The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 243 votes, 5.00 average. Display Modes
  #46  
Old 04-17-2013, 02:38 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 647504
Toasted Toasted Reputation: 108
Default

Did the mini USB B to type A cable work?
Reply With Quote


  #47  
Old 04-19-2013, 08:24 PM
zeassumpcao zeassumpcao is offline
Registered User
zeassumpcao's PC Specs
 
Join Date: Apr 2013
Posts: 5
POST ID # = 648105
zeassumpcao Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Did the mini USB B to type A cable work?
It worked! Finally!

It seems there's some problem with the connection directly to the motherboard.
I'm currently using one of the back USB ports using the "mini USB B to type A" cable and all the fans, pump, LED and H80i temperature controls are showing and I'm also capable of changing them.

Thanks for the tips. I hope, however, that someday I can go back to the original connectors and not waste one of my back USB ports.

Thank you once again!
Reply With Quote


  #48  
Old 04-19-2013, 09:39 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 648115
Toasted Toasted Reputation: 108
Default

You might have a faulty LINK USB cable. You can request an RMA and ask for a replacement LINK USB cable.
Reply With Quote


  #49  
Old 12-06-2013, 07:40 PM
slate slate is offline
Registered User
slate's PC Specs
 
Join Date: Dec 2013
Posts: 5
POST ID # = 686263
slate Reputation: 10
Default

So I have Corsair Vengeance 2000 wireless headset installed. Could this be why my h80i does not show up in device manager or corsairlink?
Reply With Quote


  #50  
Old 12-07-2013, 02:46 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 686302
Toasted Toasted Reputation: 108
Default

No, have you tried a mini USB to Type A cable?
Reply With Quote


  #51  
Old 12-08-2013, 04:02 PM
slate slate is offline
Registered User
slate's PC Specs
 
Join Date: Dec 2013
Posts: 5
POST ID # = 686522
slate Reputation: 10
Default

Hello, thanks for the tip. I tried using a standard usb-mini to normal size cable, plugged it directly into a motherboard usb port (at the back of the case). When I booted, windows 8 showed a "installing new device" icon, but corsairlink still doesn't show the h80i nor do I see it under Human Interface Devices in device manager.
Reply With Quote


  #52  
Old 12-08-2013, 04:09 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 686525
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

Quote:
Originally Posted by slate View Post
Hello, thanks for the tip. I tried using a standard usb-mini to normal size cable, plugged it directly into a motherboard usb port (at the back of the case). When I booted, windows 8 showed a "installing new device" icon, but corsairlink still doesn't show the h80i nor do I see it under Human Interface Devices in device manager.
you most likely will need to do a proper reinstall of the software for link to detect the new port its connected to...
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


  #53  
Old 12-08-2013, 07:01 PM
slate slate is offline
Registered User
slate's PC Specs
 
Join Date: Dec 2013
Posts: 5
POST ID # = 686544
slate Reputation: 10
Default

Okay, I changed to external usb port, booted, uninstalled corsairlink and dongle driver, and reinstalled corsairlink. Still does not show up.
Reply With Quote


  #54  
Old 12-09-2013, 04:05 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 686615
Toasted Toasted Reputation: 108
Default

Do you see "Integrated USB Bridge" in Devices and Printers?
Reply With Quote


  #55  
Old 12-09-2013, 03:21 PM
slate slate is offline
Registered User
slate's PC Specs
 
Join Date: Dec 2013
Posts: 5
POST ID # = 686705
slate Reputation: 10
Default

Yes I do, it is under the Unspecified category.
Reply With Quote


  #56  
Old 12-09-2013, 11:46 PM
slate slate is offline
Registered User
slate's PC Specs
 
Join Date: Dec 2013
Posts: 5
POST ID # = 686769
slate Reputation: 10
Default

I contacted Corsair support and they said that there are known issues with Windows 8.1 and they expect to release an updated version of Corsairlink in 2-3 weeks.
Reply With Quote


  #57  
Old 01-25-2014, 04:54 AM
attila the bun attila the bun is offline
Registered User
attila the bun's PC Specs
 
Join Date: Jan 2014
Posts: 1
POST ID # = 694261
attila the bun Reputation: 10
Default

Just popped it to say BIG thanks to Ripshod for the original post...very helpful indeed.
Reply With Quote


  #58  
Old 01-25-2014, 10:37 AM
Ripshod's Avatar
Ripshod Ripshod is offline
Registered User
Ripshod's PC Specs
 
Join Date: Mar 2012
Posts: 376
POST ID # = 694287
Ripshod Reputation: 16
Send a message via Skype™ to Ripshod
Default

I'm just really glad this topic is still alive and helping ;)
__________________
Reply With Quote


  #59  
Old 02-18-2014, 07:49 PM
delushin delushin is offline
Registered User
delushin's PC Specs
 
Join Date: Feb 2014
Posts: 2
POST ID # = 698010
delushin Reputation: 10
Default

Hello,

I have tried everything in this thread with no luck, I do not have that Intergrated Bridge showing in devices and printers ... how do I get that there please.
Reply With Quote


  #60  
Old 02-19-2014, 01:02 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 698033
Toasted Toasted Reputation: 108
Default

Try a mini USB B to Type A cable and see if that helps.
Reply With Quote


Reply

Tags
drivers, h100i, h80i, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.