The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

 
 
Thread Tools Search this Thread Rating: Thread Rating: 243 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 03-23-2014, 10:32 PM
L8r_Space_Cowbo L8r_Space_Cowbo is offline
Registered User
L8r_Space_Cowbo's PC Specs
 
Join Date: Mar 2014
Posts: 1
POST ID # = 702709
L8r_Space_Cowbo Reputation: 10
Default

Hi, thanks for posting this thread, I'm glad you were able to help many people out.

So far my problem is I'm using a Z87i ZC gaming motherboard. It's a Micro-ITX Mobo, which means I only have a single USB on the board. I've confirmed it works by plugging my PS3 controller into it with the USB cord provided with the H80i and playing a game with it. I have also confirmed that the H80i works by plugging it into a rear USB with a phone charger and changing the fan speeds + the LED color. I have followed the instructions provided to the letter, and I still can't get it to work without plugging it into the back of my case. Is there anything else I can try?
Reply With Quote


 

Tags
drivers, h100i, h80i, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.