The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Boitier (Cases)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-29-2018, 07:49 AM
Zvircs Zvircs is offline
Registered User
Zvircs's PC Specs
 
Join Date: Sep 2018
Posts: 1
POST ID # = 974636
Zvircs Reputation: 10
Exclamation Barrette de LED Corsair éteinte.

Bonjour ,
j'ai récemment acheté:

-Barrettes de LED corsair Lightning (qui ne s'allument pas)
-5x LL120 Corsair (fonctionnent tous très bien)
-Commander PRO

Mes barrettes de LED ne s'allument pas alors qu'elles sont reconnus par Corsair LINK et ICue (j'ai vérifié les Branchements plusieurs fois)
Les 2 Sortie FAN du Cpro fonctionnent bien et j'ai réglé les 3PIN dans les Logiciels.
(mes logiciel sont bien à jours tous sans exceptions)
quand je branche une barrette directement elle fonctionne mais quand je passe part l'intermédiaire d'un file d'extension fournit avec elles ne fonctionnent plus (j'ai essayé plusieurs cables)

Voilà j'aurais voulus savoir si il y a des solutions etc ? merci.


!!!!!!!!!!!!!!SOLUTION!!!!!!!!!!!!!!!!!


Il s'avère que le brancher en Mâle Mâle ne fonctionne pas il faut OBLIGATOIREMENT le brancher en FEMELE MALE .... merci j'espère que je pourrais en aider plus d'un !
Attached Images
File Type: png Commander Pro.png (378.4 KB, 97 views)
File Type: png Corsair ICue.png (1.31 MB, 81 views)

Last edited by Zvircs; 09-29-2018 at 08:45 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.