The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x > CUE 1.x and 2.x RGB Profiles and Profile Discussions

 
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-04-2017, 11:27 AM
twiechert twiechert is offline
Registered User
 
Join Date: Nov 2017
Posts: 13
POST ID # = 929003
twiechert Reputation: 10
Exclamation Camo US (US, CUE2 Advanced)

Camo US

Camo Theme with riple, blinking logo and US colors.
Created for algomaspur.
Attached Images
File Type: jpg Camo US.jpg (302.3 KB, 570 views)


  #2  
Old 12-04-2017, 12:01 PM
krazykid's Avatar
krazykid krazykid is online now
CORSAIR Beta Team
 
Join Date: Mar 2015
Location: San Jose, California
Posts: 2,928
POST ID # = 929013
krazykid Reputation: 59
Send a message via Skype™ to krazykid
Default

I updated it to support K95

Camo US.cueprofile

Maybe you can upload it here: http://alexkrastev.herokuapp.com/profiles with an image so people know what they are downloading.

Either way, neat profile :)


  #3  
Old 12-06-2017, 08:35 AM
twiechert twiechert is offline
Registered User
 
Join Date: Nov 2017
Posts: 13
POST ID # = 929308
twiechert Reputation: 10
Default US Camo

Hi krazykid, thkx for the conversion.

Uploading to your website does'nt work. Tried it couple of times and different days. Can you take a look at this?

Thkx,

TriZz


  #4  
Old 12-06-2017, 09:08 AM
krazykid's Avatar
krazykid krazykid is online now
CORSAIR Beta Team
 
Join Date: Mar 2015
Location: San Jose, California
Posts: 2,928
POST ID # = 929315
krazykid Reputation: 59
Send a message via Skype™ to krazykid
Default

Quote:
Originally Posted by twiechert View Post
Hi krazykid, thkx for the conversion.

Uploading to your website does'nt work. Tried it couple of times and different days. Can you take a look at this?

Thkx,

TriZz
Did you include an image and select the devices supported by the profile? What exactly is the issue when you try to upload?

2017-12-06 15_08_32-Alex Krastev.png

Make sure you are pushing create profile and not add profile. Adding a profile allows you to upload multiple profiles at once.


  #5  
Old 12-08-2017, 08:33 AM
twiechert twiechert is offline
Registered User
 
Join Date: Nov 2017
Posts: 13
POST ID # = 929609
twiechert Reputation: 10
Thumbs up Camo US

It works now, probably an issue with the name. When I changed it to Camo US Army, the upload worked. Thkx.


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.