The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-07-2017, 05:19 PM
TevleGnirheg's Avatar
TevleGnirheg TevleGnirheg is offline
Registered User
TevleGnirheg's PC Specs
 
Join Date: Sep 2017
Posts: 32
POST ID # = 925674
TevleGnirheg Reputation: 10
Default Corsair Link 4.9.1.23, H115i - Incorrect # of Fans & Temp Sensors

Corsair Link 4.9.1.23 has resolved some issues. Other issues I have and is a known issue is the incorrect fan count and incorrect temperature sensor count.

I can repeatedly get the fan count to be correct and then incorrect.

Steps:
1) Reboot the machine
2) Start Corsair Link (enter the admin password depending on machine configuration and user one is logged on as)
3) Corsair link displays 6 temperature sensor readings and 8 fans, with fans 5 to 8 having rpm readings between 8000 and 33000. (Fans 5 to 8 are what I refer to as ghost fans and they are magically quiet)
4) Kill Corsair Link (right click on Corsair Link icon in task bar and select exit)
5) Start SIVX64 or SIVX32 as Administrator
6) While SIV64X is running start Corsair Link up again
7) Now Corsair Link only show 3 temperature sensors and a total number of 4 fans with sensible rpm readings.
8) At this point one can kill SIVX64/32 and Corsair Link and check the processes in the Windows Task Manager to ensure that nothing is running in the background.
9) Start Corsair Link and it functions correctly (Correct number of temp sensors and fans).
10) Reboot the machine and one has to start at step 1) again to rectify the problem.

My Question is:
What is SIV64X/SIV32X doing that results in Corsair Link being able to detect the temp sensors and fans correctly, where Corsair Link has been started from scratch after SIV64X was started?
This, however does not fix the incorrect CPU core numbering.

I feel that SIV64X contains the missing link to resolve the issue at hand.

Refer to attachments posted on 11-06-2017, 09:52 AM at http://forum.corsair.com/forums/show...=171244&page=2
Reply With Quote


 

Tags
corsair link 4.9.1.23, h115i, number of fans, number of temp sensors

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.