The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-07-2016, 07:09 PM
Tyler_Rose Tyler_Rose is offline
Registered User
 
Join Date: Nov 2016
Posts: 1
POST ID # = 878287
Tyler_Rose Reputation: 10
Default Could this psu be the problem of my crashes?

Specs:
(PcPartPicker link: http://pcpartpicker.com/list/fWMH4C)
CPU: Intel Core i5-6600 3.3GHz Quad-Core Processor
CPU Cooler: Cooler Master Hyper TX3 Evo 43.1 CFM CPU Cooler
Motherboard:
Gigabyte GA-Z170-HD3P ATX LGA1151 Motherboard
Memory: Corsair Vengeance LPX 8GB (1 x 8GB) DDR4-2400 Memory
Storage: Samsung 250GB 2.5" Solid State Drive
Seagate Barracuda 1TB 3.5" 7200RPM Internal Hard Drive
Gpu: Sapphire Radeon RX 480 8GB NITRO+ OC Video Card
Psu: Corsair VS 650W 80 Plus
Case: Cooler Master Storm Enforcer ATX Mid Tower Case
Monitor: Dell S2415H 23.8" 60Hz Monitor


Running windows 10 EDUCATION 64-bit

My pc keeps crashing when i launch dota 2 and i try to play it. Not instantly, it takes around 5-15 mins. Then i ran heaven benchmark to see if everything is ok. It was not, it crashed every single time. I started doing tests for the parts on my setup individually.

FurMark: I put everything on max, 6k resolution, x 8 anti aliasing for 15 minutes. My gpu didn't crash, i had around 13 fps and 80C degrees (176F) . No matter how many times i ran this, it never crashed

Prime95: My cpu also never crashed and it was using all 4 cores for 10 minutes at its 100%.

I also ran memtest and it was completed with no problems.

Yesterday i disabled the turbo of my cpu and i was able to complete heaven benchmark and play a game against bots with vsync locked at 60fps. Today i was trying to find a solution so i turned turbo on once again. I updated bios as well. Crashed every single time on Heaven Benchmark and Dota 2. I turned turbo off again but this time it also crashed!!

The crashes that i am getting are some plain grey and some plain blue screens. The type of error is kernel power type 41. I found that on system log

Does anyone here know whats the issue? Is it a software issue? A hardware issue? Could windows 10 be the problem? Maybe the psu? Please guys if there is anyone that knows about this, i am searching non stop on every site the last 2 days and i cant find anything :(
Reply With Quote


 

Tags
crashes, first build, gaming, noob, vs650

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.