The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD) > SSD Firmware Update

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-01-2012, 04:28 AM
sirlordcomic sirlordcomic is offline
Registered User
 
Join Date: Nov 2012
Posts: 9
POST ID # = 610812
sirlordcomic Reputation: 10
Default At a loss 90GB GT 1.3.3 > 5.03 lockups BSOD with new Intel C600

I've updated from 1.3.3 to 5.03 following all the advice except PartMagic step and I'm now getting lockups all the time. Updated BIOS and cleared with no drives attached, and about to roll back the BIOS but will try PartMagic first.

Of note, mine is the 90GB GT and I have never been able to get the last (2) new C600 x79 SATA Controller drivers installed without BSOD, so I use one from 2011. And now I have installed the Standard driver, but still get lockups.

Here is ATTO score:

Here are some driver screenshots:
Reply With Quote


  #2  
Old 11-01-2012, 04:35 AM
sirlordcomic sirlordcomic is offline
Registered User
 
Join Date: Nov 2012
Posts: 9
POST ID # = 610813
sirlordcomic Reputation: 10
Default

Also of note, is that I have tried the separate ASROCK 6bg/s SATA III port with the same problem using the ASROCK controller driver and the standard; as opposed to the Intel Sata 0 port.

I have removed my Optical SATA from the system as well.
Reply With Quote


  #3  
Old 11-01-2012, 04:46 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,334
POST ID # = 610814
Toasted Toasted Reputation: 124
Default

The ATTO results don't look too good.
What BSOD error codes are you getting?

I would suggest a secure erase with Parted magic and reinstall Windows.
Reply With Quote


  #4  
Old 11-01-2012, 06:08 AM
sirlordcomic sirlordcomic is offline
Registered User
 
Join Date: Nov 2012
Posts: 9
POST ID # = 610824
sirlordcomic Reputation: 10
Default

Done, but I used R-Image to restore my Win7 x64 install:
Reply With Quote


  #5  
Old 11-01-2012, 06:10 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,334
POST ID # = 610825
Toasted Toasted Reputation: 124
Default

Are you experiencing any BSODs or lock-up after the secure erase?
Reply With Quote


  #6  
Old 11-01-2012, 12:46 PM
sirlordcomic sirlordcomic is offline
Registered User
 
Join Date: Nov 2012
Posts: 9
POST ID # = 610873
sirlordcomic Reputation: 10
Default

Thanks for the replies. I wish I still had the extra 90GB GT I bought to try that one, as I am still getting lockups.

The one BSOD was some kind of Machine_Check error.

The strange thing is I have run Prime95 for about 6 hours w/ 8 threads, and ran a NasTest file copy app @ 40 iterations of 400mb file. I did the NAS tester on both my NAS units which are currently both connect direct to my PC.

Came home and everything is fine. The first lockups, days ago, started while music was playing from NAS or SETI @ Home running; I started getting the lockups randomly after updating my ASROCK BIOS and the 90GB GT to 5.03.

As soon as I start trying to backup my data from one NAS (synology DS411j) to a WD Duo NAS I get the lockup, so maybe it's a NIC driver/hardware issue?

Can I roll back to 1.3.3? Should I now try the Standard AHCI controller?

Last edited by sirlordcomic; 11-01-2012 at 12:49 PM.
Reply With Quote


  #7  
Old 11-01-2012, 08:35 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 610969
RAM GUY Reputation: 10
Default

You are using a old driver version have you tried the latest drivers at Intel's Site?
And have you tried the drive on another system to test it?
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #8  
Old 11-01-2012, 11:53 PM
sirlordcomic sirlordcomic is offline
Registered User
 
Join Date: Nov 2012
Posts: 9
POST ID # = 610986
sirlordcomic Reputation: 10
Default

@ RAM Guy

Was running great all night and moved my NAS units off to the router and was getting no lockups. Then I connected my USB3 drive and ran a file copy overnight from LAN, and wokeup to locked PC.

I was running Standard AHCI all night.

1. I can't install any new drivers (2 latest Intel) without the "fast" BSOD at boot and then always have to use Last Known Good Configuration.

2. Plan is to install a different drive today and see what happens.

I have updated quite a few drivers since the lockups started in the hope it was NIC related or something else.

thanks all!
Reply With Quote


  #9  
Old 11-02-2012, 12:22 AM
sirlordcomic sirlordcomic is offline
Registered User
 
Join Date: Nov 2012
Posts: 9
POST ID # = 610989
sirlordcomic Reputation: 10
Default

Known Issues in 11.6.0.1030 PV

Reference No
Description
Affected OS's
4160744
11.6 driver .inf needs FeatureScore to ensure the driver outweighs the 11.2 driver in Windows installation
Windows 8
4160419
A1h command (IDENTIFY PACKET DEVICE) failure on ODD with Win8 RST driver
Windows 8 – 64
4160585
Accelerating system disk throws unknown error upon upgrade to 11.6.0.1021
Win7-64
4160617
CLI returns success after failing to delete metadata with SRT enabled
WinPE 3.0
4160627
Driver Verifier Violation BSOD encountered during SGIO tests on CPT-S
Windows 8 – 64
4160448
RST UI fails to show port is unpopulated
Windows 8 – 64
4159107
Hot-unplugging the SSD after switching mode from maximized to enhanced leaves the SSD marked as either a failed or a normal disk in the UI; resetting the absent disk to available and reaccelerating the system disk induces a BSOD or a system hang
Win7-64
4160481
Some instructions in RST GUI help are incorrect as the steps are for Win7 not for Win8.
Windows 8 - 64,Windows 8
4160480
Topic is unexpected to be changed to another topic in RST help
Windows 8,Windows 8 – 64
4158909
Performance drop when using SSDs with 3rd party controllers for caching.
Win7-64
4160542
Placing OS on 2-drive RAID0 volume at end of matrix array causes RST to construe incorrect HDD as the system
Win7-64
4160306
SRT Driver Fails "No Spin" TIME IOCTL request on FIRST S0 following S3 with PUIS enabled
Win7,Win7-64,Windows 8,Windows 8 – 64
4160612
SRT caching example files for OEMs contain mistakes that need fixing
Windows 8
4160186
SRT volumes do not report disk RPM = 1, breaks Win8 Connected Standby
Windows 8,Windows 8 - 64,Windows Server 8,Windows Server 8 – 64
4160436
System Tray notification does not occur on Boot up on Recovery drive: OS = Rapid Recover Technology
Windows 8 – 64
4160239
The write caching of SSD will auto check after resume from S3/S4/CB
Windows 8 – 64
4160465
RST UI will allow acceleration with partitioned SSD even when doing so would violate the RAID volume limit
Win7-64
4160427
Unknown Error Creating Rapid Recover Technology Volume from System Disk
Windows 8 – 64
4160300
Verification and Repair Scheduler does not reflect correct date when set
Windows 8 – 64
4159925
System data intermittently got corrupted after dirty shutdown from S4 state
Windows 8 – 64
4160216
RST driver issues non-queued commands with NCQ commands outstanding
Windows 8 – 64
4160474
Some ODD under ZPODD state does not eject by pressing tray button after resuming from hibernation.
Windows 8 – 64
4160698
failure to format BD-R (Blu-ray) disk
Windows 8 – 64
4160846
System gets BSOD 0x9F after driver fails to reestablish communication with drives intermittently
Windows 8 – 64
4160853
Accelerating a RAID 5 volume in Enhanced mode causes functional and performance problems
Windows 8 – 64
4160789
Driver: If IRRTm OS volume is restarted while accessing files on the recovery disk the recovery disk is not re-associated back into the IRRTm volume.
Windows 8 – 64
4160793
RST EFI Driver hangs during boot after a subsequent power loss during S4 resume with SRT enabled
EFI, Windows 8 - 64
4160137
Running S4 stress test will cause system (AHCI mode) black screen w/o backlight intermittently
Windows 8 – 64, Windows 8
4160749
Accelerating OS after cache disassociation from missing passthrough disk induces BSOD F4 intermittently
Windows 7 – 64
4160370
BSOD occurs and system can't boot to Windows by running restart stress test intermittently
Windows 8 – 64
4160587
CrashDump causes G2TB OS Volume to become failed or degraded intermittently
Windows 8 – 64
4160079
F4 BSOD during S3 and during checking disk spin status intermittently
Windows 7 – 64
4160860
AHCI controller device string is incorrect in device manager on Siler platform
Windows 7 – 64, Windows 8 – 64
Reply With Quote


  #10  
Old 11-02-2012, 01:26 PM
sirlordcomic sirlordcomic is offline
Registered User
 
Join Date: Nov 2012
Posts: 9
POST ID # = 611076
sirlordcomic Reputation: 10
Default

Bummer, got the new driver in after reading some folks would disable the other SATA controller.

Went all day and locked up again during file transfer from NAS to USB3 drive. Prime95 Blend good for 6 hours the other day; maybe I'll run it over night. I have a dedictaed Intel NIC too, and both that and the onboard Broadcom have been great until BIOS update and moving to 5.03.

Guess I need to drive another drive at this point or re-install Win7 x64.
Reply With Quote


  #11  
Old 11-03-2012, 01:32 PM
sirlordcomic sirlordcomic is offline
Registered User
 
Join Date: Nov 2012
Posts: 9
POST ID # = 611277
sirlordcomic Reputation: 10
Default

I'm holding off on testing with a different drive as disabling my AsRock SATA Controller has allowed me to install the 11.x series of driver (which gave me the instant/fast BSOD on boot). OH, forgot to mention I installed .net 4.5 too which someone made mention about needed for the Intel GUI to run.

Although I never had lockups before BIOS/SSD firmware update, things seem to be pointing at some kind of network bottleneck imo...

Prime95 Blend 14 hours with Furmark running torture as well
R-image backups written to and restored from USB 3.0 drive

no lockups until some kind of network transfer...we'll see!
Reply With Quote


  #12  
Old 11-06-2012, 10:17 AM
sirlordcomic sirlordcomic is offline
Registered User
 
Join Date: Nov 2012
Posts: 9
POST ID # = 611713
sirlordcomic Reputation: 10
Default

Disabled SpeedStep.

Stable now. Loving the SecureErase tip and new firmware, thank sall!
Reply With Quote


  #13  
Old 11-08-2012, 01:10 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 612323
RAM GUY Reputation: 10
Default

Thank you for taking the time and provide us with updates.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.