The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-08-2019, 05:58 PM
hrngrd hrngrd is offline
Registered User
 
Join Date: Jan 2019
Posts: 6
POST ID # = 988882
hrngrd Reputation: 10
Default H115i RGB rattle at Power-ON (video & sound)

Hi,

It seems to run well once it gets going, but listen to this terrible sound:
Maybe it's just running dry for the first few seconds, i dont know....is this normal for this pump ?
My older Corsair AIO's dont sound strange at power on, H80, H100 H100i.
Reply With Quote


  #2  
Old 01-08-2019, 06:37 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 10,125
POST ID # = 988884
c-attack c-attack Reputation: 107
Default

That sounds more like a fan hitting a wire. Can you put your fingers on the pump when you start it and confirm the it is the pump vibrating? If so, contact Corsair directly through the ticket system to get that unit replaced. While it is not likely harmful in the interim, I am not sure how many times I would want to endure that.
Reply With Quote


  #3  
Old 01-08-2019, 06:47 PM
hrngrd hrngrd is offline
Registered User
 
Join Date: Jan 2019
Posts: 6
POST ID # = 988886
hrngrd Reputation: 10
Default

It's not a wire hitting a fan blade, I have tried unplugging all fans, it's definetly the pump.

Pump speed is around 2440rpm at all times and its ccompletely silent after that first horrible few seconds have passed.
Reply With Quote


  #4  
Old 01-08-2019, 07:11 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 10,125
POST ID # = 988887
c-attack c-attack Reputation: 107
Default

Contact support and get it replaced. I am not sure if it is simply low on coolant or if it's an actual physical pump issue, but neither is correctable on your end and it most certainly should not do that.
Reply With Quote


  #5  
Old 01-09-2019, 05:11 AM
hrngrd hrngrd is offline
Registered User
 
Join Date: Jan 2019
Posts: 6
POST ID # = 988948
hrngrd Reputation: 10
Default

thanks for your insight C-attack :)
I have ordered ad new unit and will return this one.
I'll update the thread with my experience with the noice levels of the new one.
Reply With Quote


  #6  
Old 01-10-2019, 04:51 PM
hrngrd hrngrd is offline
Registered User
 
Join Date: Jan 2019
Posts: 6
POST ID # = 989160
hrngrd Reputation: 10
Default

New unit is completely silent at power on, happy i got it replaced :)
Reply With Quote


  #7  
Old 01-11-2019, 02:20 PM
Corsair Jam's Avatar
Corsair Jam Corsair Jam is offline
Corsair Employee
 
Join Date: Aug 2018
Posts: 216
POST ID # = 989305
Corsair Jam Reputation: 17
Default

Hello, glad to hear you got it resolved. That did not sound normal at all.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.