The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Closed Thread
 
Thread Tools Search this Thread Rate Thread Display Modes
  #106  
Old 05-31-2017, 05:25 PM
WhiteHawk77 WhiteHawk77 is offline
Registered User
WhiteHawk77's PC Specs
 
Join Date: May 2017
Posts: 25
POST ID # = 906362
WhiteHawk77 Reputation: 10
Default

Quote:
Originally Posted by Corsair Dustin View Post
Can't do that, we need them internally for FA.

WhiteHawk77, please request an RMA and mention to the customer service representative that I said we need the hardware for failure analysis. They should take care of you.
I'd already did an RMA ticket last night, waiting on response.

Last edited by WhiteHawk77; 05-31-2017 at 05:45 PM.


  #107  
Old 05-31-2017, 05:45 PM
WhiteHawk77 WhiteHawk77 is offline
Registered User
WhiteHawk77's PC Specs
 
Join Date: May 2017
Posts: 25
POST ID # = 906366
WhiteHawk77 Reputation: 10
Default

Quote:
Originally Posted by Gunner_Youri View Post
Guys, very good news from my end. I deleted and uninstalled everything that had to do with Corsair Link and the Lighting Node (delete from Devices and printers). Then I set up everything, 3 seperate bought SP120 RGB and 3 SP120 RGB from the Crystal 460x case connected to the led hub. The led hub connected to the Lighting Node. Led strips connected to the Lighting Node. Reinstalled Corsair Link and adjusted the settings there, and now everything works like it was supposed to.
Hey there, could you possibly write out a step by step walk through of exactly what you did.

Did you unplug anything, like the USB to the Node?

What channel do you have the fans and strips on? I have the strips on channel 1 and fan hub on channel 2.


  #108  
Old 05-31-2017, 07:07 PM
WhiteHawk77 WhiteHawk77 is offline
Registered User
WhiteHawk77's PC Specs
 
Join Date: May 2017
Posts: 25
POST ID # = 906369
WhiteHawk77 Reputation: 10
Default

Well the channel doesn't make any difference, neither did uninstalling CL and deleting the Lighting Node from Devices and Printers and reinstalling.


  #109  
Old 06-01-2017, 02:14 AM
Edgarus Edgarus is offline
Registered User
Edgarus's PC Specs
 
Join Date: May 2017
Location: Poland
Posts: 25
POST ID # = 906385
Edgarus Reputation: 10
Default

A little update of my case. Yesterday I've received a fan replacement from corsair. They've sent me a 3 pack with controller (why not ;). New ones have part number *61. Work as they should.
So this confirms, that fans from Crystal cases (460x) have an issue.


  #110  
Old 06-01-2017, 02:29 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 906386
red-ray Reputation: 81
Question What happened to the faulty ones?

Quote:
Originally Posted by Edgarus View Post
A little update of my case. Yesterday I've received a fan replacement from corsair. They've sent me a 3 pack with controller (why not ;).
Good, I suspected new fans should work. What did Corsair ask you to do with the faulty ones?


  #111  
Old 06-01-2017, 02:40 AM
Demontail Demontail is offline
Registered User
 
Join Date: May 2017
Posts: 12
POST ID # = 906387
Demontail Reputation: 10
Default

Hi Guys!
Yesterday my RMA package arrived. 6 Fans with 59-WW.
I replaced the fans from the 570x with 3 new ones and with a bit of magic, everything worked as intended.
I'll send the faulty ones and the three not used back to corsair.


  #112  
Old 06-01-2017, 05:19 AM
Edgarus Edgarus is offline
Registered User
Edgarus's PC Specs
 
Join Date: May 2017
Location: Poland
Posts: 25
POST ID # = 906399
Edgarus Reputation: 10
Default

Quote:
Originally Posted by red-ray View Post
Good, I suspected new fans should work. What did Corsair ask you to do with the faulty ones?
They provided a prepaid dhl label, courier picked up a package with case fans last week.
So the entire replacement took 9 days (faster than some replacements in Poland ;)), with both way shipment (POL->NLD->POL).


  #113  
Old 06-01-2017, 05:26 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 906402
red-ray Reputation: 81
Thumbs up The Corsair RMA service is rather good.

Quote:
Originally Posted by Edgarus View Post
They provided a prepaid dhl label, courier picked up a package with case fans last week.
The Corsair RMA service is rather good. With an express RMA once had the item the next day same with the, CLCPs that Dustin sent me.

I wonder if they will ever tell us what the actual issue is/was.


  #114  
Old 06-01-2017, 07:42 AM
WhiteHawk77 WhiteHawk77 is offline
Registered User
WhiteHawk77's PC Specs
 
Join Date: May 2017
Posts: 25
POST ID # = 906409
WhiteHawk77 Reputation: 10
Default

Quote:
Originally Posted by Edgarus View Post
A little update of my case. Yesterday I've received a fan replacement from corsair. They've sent me a 3 pack with controller (why not ;). New ones have part number *61. Work as they should.
So this confirms, that fans from Crystal cases (460x) have an issue.
And 570x cases. Did you use the new controller or just replace the fans?


  #115  
Old 06-01-2017, 05:11 PM
Greybeard's Avatar
Greybeard Greybeard is offline
Corsair Employee
 
Join Date: Feb 2012
Location: Corsair HQ
Posts: 1,318
POST ID # = 906439
Greybeard Reputation: 30
Default

Quote:
Originally Posted by Edgarus View Post
A little update of my case. Yesterday I've received a fan replacement from corsair. They've sent me a 3 pack with controller (why not ;). New ones have part number *61. Work as they should.
So this confirms, that fans from Crystal cases (460x) have an issue.
Quote:
Originally Posted by Demontail View Post
Hi Guys!
Yesterday my RMA package arrived. 6 Fans with 59-WW.
I replaced the fans from the 570x with 3 new ones and with a bit of magic, everything worked as intended.
I'll send the faulty ones and the three not used back to corsair.
Do you guys remember the part # of the fans came with you case that had defects? We'll try to track down if there is a certain batch that we keep an eye on. Thanks


  #116  
Old 06-02-2017, 01:57 AM
Demontail Demontail is offline
Registered User
 
Join Date: May 2017
Posts: 12
POST ID # = 906475
Demontail Reputation: 10
Default

Hello Greybeard.

The case fans have. CO-9050059-WW RWF0016 that stands on the back of the fan motor.


  #117  
Old 06-02-2017, 02:48 AM
Edgarus Edgarus is offline
Registered User
Edgarus's PC Specs
 
Join Date: May 2017
Location: Poland
Posts: 25
POST ID # = 906479
Edgarus Reputation: 10
Default

Quote:
Originally Posted by WhiteHawk77 View Post
And 570x cases. Did you use the new controller or just replace the fans?
I replaced fans only. Controller attached to the fan set is as installed in 460x rgb case. I do not use it. That is why I'm looking for a top panel from 460x case (not rgb).


  #118  
Old 06-02-2017, 02:49 AM
Edgarus Edgarus is offline
Registered User
Edgarus's PC Specs
 
Join Date: May 2017
Location: Poland
Posts: 25
POST ID # = 906480
Edgarus Reputation: 10
Default

Quote:
Originally Posted by Greybeard View Post
Do you guys remember the part # of the fans came with you case that had defects? We'll try to track down if there is a certain batch that we keep an eye on. Thanks
My fans pn ended with 59, but be aware, that fan which I've bought separately has also the same part number as wonky ones, and it works great.
For me, it looks like in fans you use two types of rgb leds (with almost compatible), for example WS2812B and PD9823, which has different base timing.

Last edited by Edgarus; 06-02-2017 at 02:55 AM.


  #119  
Old 06-02-2017, 05:42 PM
WhiteHawk77 WhiteHawk77 is offline
Registered User
WhiteHawk77's PC Specs
 
Join Date: May 2017
Posts: 25
POST ID # = 906573
WhiteHawk77 Reputation: 10
Default

How long do Tickets take to get a response normally?

Also, a bit off topic but I bought a Commander Pro from the Corsair shop on the 28th of May and it was shipped out but it's been stuck in Bristol from the 31st and now it has two updates, one on the 1st and one on the 2nd with: OH Shipment on hold

Anyone know why that is? I hope they don't try and charge me duty as I didn't see anything like that on the shop and I don't think I was charged before when ordering there.



Update on the Commander Pro issue, called DHL and it seems Corsair didn't put my address on the package, just the town, that's pretty handy.

Last edited by WhiteHawk77; 06-05-2017 at 08:15 AM.


  #120  
Old 06-04-2017, 03:42 AM
Edgarus Edgarus is offline
Registered User
Edgarus's PC Specs
 
Join Date: May 2017
Location: Poland
Posts: 25
POST ID # = 906731
Edgarus Reputation: 10
Default

Quote:
Originally Posted by WhiteHawk77 View Post
How long do Tickets take to get a response normally?

21st of May I've opened RMA, 22nd I've received an answer from Corsair support.


Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.