The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Legacy Corsair Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 12-18-2015, 08:53 PM
Inheritance's Avatar
Inheritance Inheritance is offline
CORSAIR Beta Team
 
Join Date: Jul 2013
Location: Somewhere in Texas
Posts: 5,306
POST ID # = 826353
Inheritance Reputation: 70
Default

Quote:
Originally Posted by Tuxie View Post
Same problem here. It happens every time I lock Windows 10. It is very annoying. For me it started after the latest firmware upgrade.
You can roll back to the 1.30 firmware using the steps in the FAQ in my signature.
__________________
Colors of the RAINBOW shine so bright!
USER IS NOT A CORSAIR EMPLOYEE
Come Join My Discord =(^.^)= [iCUE Guide]
Corsair USER Forums is NOT Corsair Tech Support


  #17  
Old 12-22-2015, 01:14 AM
oze1109 oze1109 is offline
Registered User
oze1109's PC Specs
 
Join Date: Aug 2015
Posts: 7
POST ID # = 826803
oze1109 Reputation: 10
Send a message via Yahoo to oze1109 Send a message via Skype™ to oze1109
Default

Fix Error Corsair Utility Engine I posted this article. it can help you ^^


  #18  
Old 12-26-2015, 10:09 PM
Shadoww Shadoww is offline
Registered User
 
Join Date: Dec 2015
Posts: 7
POST ID # = 827650
Shadoww Reputation: 10
Default

This happens due to the way that Windows handles USB devices. Corsair them selves can do nothing about it.


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.