The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Legacy Corsair Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-16-2015, 01:23 AM
fatherdoctor fatherdoctor is offline
Registered User
 
Join Date: Dec 2015
Posts: 3
POST ID # = 825852
fatherdoctor Reputation: 10
Default Consistent CUE Crash

So last night after I got me new K70 and SABRE hooked up I created a profile for Farcry 4. Everything worked great last night and I was super pleased. Custom light mapping for my hotkeys, and some custom bound "typing keys" on the mouse.

Today I noticed that the typing key mappings on the mouse were not working. In CUE, nothing has changed. I tried adding the same key mappings to the default profile in order to verify that it wasn't just something odd with my Farcry specific profile. No dice with that. No input registered.

Then I noticed that when I attempted to remap any of the buttons (4, 5, and 8 in particular) CUE would immediately hang and had to be restarted before any of the lighting effects would work again.

I tried searching, but can't seem to find anyone with a similar issue. Is there something I'm doing wrong?
Attached Images
File Type: jpg 2015-12-15_23-20-55.jpg (217.5 KB, 135 views)


  #2  
Old 12-17-2015, 09:18 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,334
POST ID # = 826059
Toasted Toasted Reputation: 124
Default

May be something to do with automatic profile switching.

You can try setting the profile as default in CUE or right click the notifications icon and manually select the profile. Does it resolve the issue?


  #3  
Old 12-18-2015, 09:14 PM
fatherdoctor fatherdoctor is offline
Registered User
 
Join Date: Dec 2015
Posts: 3
POST ID # = 826365
fatherdoctor Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
May be something to do with automatic profile switching.

You can try setting the profile as default in CUE or right click the notifications icon and manually select the profile. Does it resolve the issue?
It did not. Problem persisted until I reinstalled the CUE software, but it seems to be holding steady this time.

Now I've got a new problem.

Every time I wake the computer from sleep the mouse has a different DPI setting (color indication and the mouse changes speed). That's probably just as frustrating if not more. Any ideas on this one?


  #4  
Old 12-19-2015, 01:53 AM
Inheritance's Avatar
Inheritance Inheritance is offline
CORSAIR Beta Team
 
Join Date: Jul 2013
Location: Somewhere in Texas
Posts: 5,306
POST ID # = 826400
Inheritance Reputation: 70
Default

do you notice a pattern or is it just random?
__________________
Colors of the RAINBOW shine so bright!
USER IS NOT A CORSAIR EMPLOYEE
Come Join My Discord =(^.^)= [iCUE Guide]
Corsair USER Forums is NOT Corsair Tech Support


  #5  
Old 12-19-2015, 09:49 PM
fatherdoctor fatherdoctor is offline
Registered User
 
Join Date: Dec 2015
Posts: 3
POST ID # = 826499
fatherdoctor Reputation: 10
Default

Quote:
Originally Posted by zheren159 View Post
do you notice a pattern or is it just random?
So after some convenient testing today, it does appear at least a little random. I've come back to the computer and it's been at both 800 and 3000 DPI (I haven't touched the defaults), but is usually at 1500. No one else is touching the mouse, so it has to be doing it on its own. It does appear the light on the mouse correlates to the DPI correctly prior to waking the computer up.


  #6  
Old 12-20-2015, 04:55 PM
Inheritance's Avatar
Inheritance Inheritance is offline
CORSAIR Beta Team
 
Join Date: Jul 2013
Location: Somewhere in Texas
Posts: 5,306
POST ID # = 826584
Inheritance Reputation: 70
Default

try reinstalling CUE
__________________
Colors of the RAINBOW shine so bright!
USER IS NOT A CORSAIR EMPLOYEE
Come Join My Discord =(^.^)= [iCUE Guide]
Corsair USER Forums is NOT Corsair Tech Support


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.