The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-19-2018, 09:19 AM
jassim84 jassim84 is offline
Registered User
 
Join Date: Dec 2018
Posts: 1
POST ID # = 986084
jassim84 Reputation: 10
Default Problem Ram

I have a motherboard ASUS ROG Maximus XI Formula Z390

ddram : CORSAIR Vengeance RGB Pro 32GB (4 x 8GB) 288-Pin DDR4 DRAM DDR4 3200 (PC4 25600) Desktop Memory Model CMW32GX4M4C3200C16

But when the device is turned on with 4 RAM installed the error code CC
When the device is turned on, 2 pieces RAM operate normally (b1.b2)

Are there special settings?
Or timming settings?
Reply With Quote


  #2  
Old 12-21-2018, 07:41 AM
Corsair Mordred's Avatar
Corsair Mordred Corsair Mordred is offline
Corsair Employee
 
Join Date: Jun 2018
Posts: 17
POST ID # = 986430
Corsair Mordred Reputation: 10
Default

Hi jassim84

I suggest running each DIMM individually to see if it's a single stick causing the issues.

if it is, please create a ticket at https://support.corsair.com and we can look at providing further assistance for you.

Regards,
Mordred
Reply With Quote


  #3  
Old 04-18-2020, 12:16 PM
emsir emsir is offline
Registered User
emsir's PC Specs
 
Join Date: Aug 2016
Posts: 24
POST ID # = 1041867
emsir Reputation: 10
Default

I have the same problem with 4x8 GB 3200 mhz on maximus XI. I tried to swap my 4x8 GB Vengeance 3000 mhz from another computer, and no problem. And on My maximus X machine the 3200 mhz Corsair LED Ram 4x8 gb runs just fine. Tried this for 5 days and no problem. Swapped back...and boom, after 2 hours BSOD.
There must be something with maximus XI boards and some corsair memory module
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.