The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-15-2012, 11:09 AM
Whitehat Whitehat is offline
Registered User
 
Join Date: Apr 2012
Posts: 5
POST ID # = 572547
Whitehat Reputation: 10
Default H100 Control Problem

Hi i have a corsair H100 that´s not working properly. I dont have the Corsair link so i have only one button to work whit. My problem started this morning when i booted my pc and i noticed it was wery loud so i opend the case and it was only workning whit one fan and the "profile light"(The little man in the low right hand corner) was the one gloing then when you press the button nothing happends so I cant change the profile mode. Is there some way you can reset it or what can be done?

/Fredrik
Reply With Quote


  #2  
Old 04-15-2012, 12:05 PM
babdi babdi is offline
Speed is the limit
babdi's PC Specs
 
Join Date: Jun 2009
Location: Mumbai,India
Posts: 486
POST ID # = 572553
babdi Reputation: 10
Default

Check this http://forum.corsair.com/v3/showthread.php?t=99361
Reply With Quote


  #3  
Old 04-15-2012, 01:08 PM
Whitehat Whitehat is offline
Registered User
 
Join Date: Apr 2012
Posts: 5
POST ID # = 572561
Whitehat Reputation: 10
Default

Thanx! but it dindn´t help to reset it, got any other ideas?
Reply With Quote


  #4  
Old 04-15-2012, 09:45 PM
paidalia paidalia is offline
Registered User
paidalia's PC Specs
 
Join Date: Apr 2012
Posts: 2
POST ID # = 572625
paidalia Reputation: 10
Default

Today I got the exactly same problem. The H100 worked fine for about 6 months but now the only light on is the little guy in the bottom right corner. My rig got really noisy and I cant change from profiles. Tryied to reset the firmware as suggested here but it didnt helped. Any other suggestions, please?
Reply With Quote


  #5  
Old 04-15-2012, 10:50 PM
babdi babdi is offline
Speed is the limit
babdi's PC Specs
 
Join Date: Jun 2009
Location: Mumbai,India
Posts: 486
POST ID # = 572635
babdi Reputation: 10
Default

Use the link on the left and RMA stating your problem clearly
Reply With Quote


  #6  
Old 04-16-2012, 07:42 AM
Whitehat Whitehat is offline
Registered User
 
Join Date: Apr 2012
Posts: 5
POST ID # = 572679
Whitehat Reputation: 10
Default

I will try solve it by using speedfan tonight.
Reply With Quote


  #7  
Old 04-16-2012, 11:10 AM
parsec's Avatar
parsec parsec is offline
Registered User
parsec's PC Specs
 
Join Date: Aug 2011
Location: USA
Posts: 1,456
POST ID # = 572704
parsec Reputation: 10
Default

SpeedFan won't work with the Corsair fan controller, there is no connection between the mother board and the Corsair controller to allow any other software to control it. The H100 controller won't work with SpeedFan anyway, since its design is different than mother board controllers. If you connect the Corsair fans to your mother board, via two identical chassis fan headers, then SpeedFan could be used.

I changed to two PWM fans with my H100, since the controller seems to have failed. I used two Corsair PWM fans used with the H60, which are low power usage fans, and are easily powered from a single PWM fan header, with a splitter. IMO, PWM fans would have been a simpler solution for the H80 and H100, although PWM fans rarely operate at the speed the three pin Corsair fans do (2600 RPM.)
Reply With Quote


  #8  
Old 04-16-2012, 01:15 PM
Whitehat Whitehat is offline
Registered User
 
Join Date: Apr 2012
Posts: 5
POST ID # = 572728
Whitehat Reputation: 10
Default

Lucky for me a got a Xigmantek utgard case and it has fan speed knobbs on the front so i hooked up the fans to them but is there some program i can se how hot my cpu are i got an asus crosssair iv.
Reply With Quote


  #9  
Old 04-19-2012, 06:28 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,267
POST ID # = 573432
RAM GUY Reputation: 10
Default

I would suggest filling out an RMA request.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Tags
dont work, h100 issue cooler, reset

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.