The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-24-2020, 11:27 AM
HarleQuinn HarleQuinn is offline
Registered User
 
Join Date: Apr 2016
Posts: 14
POST ID # = 1035902
HarleQuinn Reputation: 10
Default LL120 RGB fans not lighting in the centre.

Hi everyone,

I have been having some issues with my LL120 fans. The fans do work but operation with the controller seems off.

I have 3 x LL140 RGB fans and 3 x LL120 RGB fans attached to my lighting node controller. They all work, however the 120 "front" fans on my case are not lighting up in the centre and are only lighting on the outer rings. My LL140 fans are fine.

I had this issue before but it seemed to fix itself randomly. Everything is correct in the icu software with all areas of the fans selected.

Can anybody please advise?
Attached Images
File Type: jpg Untitled-2.jpg (3.94 MB, 27 views)

Last edited by HarleQuinn; 02-24-2020 at 11:30 AM. Reason: Photo edited
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.