The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-06-2019, 06:34 PM
Wymizer Wymizer is offline
Registered User
Wymizer's PC Specs
 
Join Date: Oct 2019
Posts: 1
POST ID # = 1020476
Wymizer Reputation: 10
Sad Trouble mounting H100i v2 to 9900k z390 mobo

Tldr: standoff screws too short, can't mount CPU cooler. Pictures attached.


I recently upgraded from a 6800k to the 9900kf and seem to be unable to properly mount my H100i v2 to the new processor. The standoff screws are too short. They don't come up far enough through the bracket. So I figured oh I must have the wrong screws. I contacted Corsair and sent them my serial number. They sent me a product page to buy a new mounting kit. Once that arrived I tried again only to find I did indeed have the right screws the first time, but they just don't work. Anyone else had this issue?
Attached Images
File Type: jpg IMG_20191006_154647.jpg (1.95 MB, 17 views)
File Type: jpg IMG_20191006_154633.jpg (3.28 MB, 20 views)
Reply With Quote


Reply

Tags
cpu cooler

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.