The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-04-2019, 03:20 AM
Ragnarok1983 Ragnarok1983 is offline
Registered User
Ragnarok1983's PC Specs
 
Join Date: Jan 2010
Location: Melbourne, Australia
Posts: 7
POST ID # = 1020185
Ragnarok1983 Reputation: 10
Default Ryzen 3700 + Corsair 4.32 Success

Hello all,

Just want to share my recent horror experiences with Corsair Vengeance and subsequent success.

I upgraded to a Gigabyte X570 Aorus Pro Wifi, 3700X and 4x8GB sticks of Vengeance LPX CMK16GX4M2B3200C16 Rev. 4.32, which is on the QVL.

Being a lazy Intel user, I set everything on XMP and expected it to work. However, 1 pair would memtest okay, the other would fail 10 mins into the test. Thinking this is a faulty memory, I RMAed it for CMW32GX4M2C3200C16 - Vengeance Pro RGB Rev 4.32.
This also failed memtest straight away and doubts began to creep in over Corsair's QA and surely I was not unlucky twice.

After checking a couple of guides, I decided to give manual settings a try. Using Dram calc 1.62 and inputting safe settings into bios, it worked first go and memtested stable for 6 hours.

It's been at least 12 years since I had an AMD rig, certainly more mucking around (i.e. expecting set XMP and forget), but has been fun.




https://imgur.com/JwgOyWp
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.