The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-07-2019, 12:59 PM
Leakzz Leakzz is offline
Registered User
 
Join Date: Sep 2019
Posts: 1
POST ID # = 1017269
Leakzz Reputation: 10
Default Corsair H100i Platinum Defekt?

Hallo zusammen,

Ich habe mir gestern die H115i Platinum gekauft, alles korrekt angeschlossen.

-USB an Pumpe und Onboard USB
- Stromanschluss an Sata
- Die RGB Beleuchtung der Lüfter mit Pumpe verbunden.


Nun zu dem Problem, es läuft alles, Pumpe Pumpt, Lüfter laufen und RGB Beleuchtung der Lüfter gehen auch. Bloß die RGB Beleuchtung der Pumpe funktioniert nicht.
Also BIOS Update gemacht, anderes USB Kabel verwendet, ASUS Aura Sync gelöscht. Nichts hat geholfen, also bin ich eben zum Händler und habe die H115I gegen die H100i getauscht.

Nun stehe ich vor dem selben Problem, es funktioniert alles bis auf die Sch*** beleuchtung der Pumpe.

In ICue wird alles erkannt und ich könnte auch die Farben einstellen, es tut sich aber nichts. Weiß jemand eine Lösung?


Mainboard : Asus Rog Strix B360 G Gaming
CPU : Intel Core I7 8700
GPU : Asus 1060

Vielen Dank im vorraus
Reply With Quote
  #2  
Old 09-07-2019, 04:02 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,860
POST ID # = 1017283
muvo Reputation: 38
Default

Welches Netzteil hast du verbaut? Und hast du mal den sata Strang der Pumpe getauscht?
Reply With Quote
  #3  
Old 09-08-2019, 07:51 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,960
POST ID # = 1017407
Bluebeard Reputation: 46
Default

Versuche die Hydro als einziges Gerät an einen separaten SATA Anschluss des Netzteils anzuschließen. Welches Netzteil verwendest du?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.