The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-03-2019, 07:49 PM
reappearings reappearings is offline
Registered User
reappearings's PC Specs
 
Join Date: Oct 2019
Posts: 1
POST ID # = 1020160
reappearings Reputation: 10
Default Corsair Lighting Node PRO not detected by iCue

So I recently built this PC and it has Corsair LL120 fans and a H100i CPU cooler. The Lighting Node PRO is all plugged in and the lights work, but iCue doesn't show the fans and the CPU cooler. Any advice?
Reply With Quote
  #2  
Old 10-03-2019, 11:37 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 9,022
POST ID # = 1020173
DevBiker Reputation: 94
Default

I'm a little confused.
Your title says the Lighting Node PRO isn't detected but then you indicate that it's the cooler that's not seen. The lights work but iCUE doesn't show the fans. Where are you expecting to see the fans? Is the channel configured? Do you have them plugged in to USB?
Which H100i do you have (there are several "flavors")? Did you get the LL fans in a 3pack?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.