The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-02-2017, 10:43 AM
TobyMak TobyMak is offline
WUBALUBADUBDUB
TobyMak's PC Specs
 
Join Date: Jan 2017
Location: DENMARK
Posts: 3
POST ID # = 884733
TobyMak Reputation: 10
Question atpersand(@) delay???

Hi,

When i try to enter my email the atpersand is allways delayed. So my email allways look something like this: "testhotm@ail.com" insted of this: "test@hotmail.com".
Is there any way to fix this? :D

google said atpersand is the right term for the "@" sign, I hope it's right :P
non native speaker here :D

please help...

- Tobymak
Reply With Quote


  #2  
Old 01-02-2017, 11:11 AM
terabyte's Avatar
terabyte terabyte is offline
CORSAIR Beta Team
terabyte's PC Specs
 
Join Date: Sep 2014
Location: Italy
Posts: 4,360
POST ID # = 884736
terabyte Reputation: 44
Default

That is really weird, but I can't reproduce with the K70 RGB or the Strafe RGB. Not sure if the new LUX keyboard works differently but I don't have it to test.

Oh, which keyboard/windows layout are you using?
Reply With Quote


  #3  
Old 01-03-2017, 03:44 PM
eazy123 eazy123 is offline
Registered User
eazy123's PC Specs
 
Join Date: Oct 2012
Location: NORWAY
Posts: 14
POST ID # = 884930
eazy123 Reputation: 10
Default

Hi!

I have the same problem on the same keyboard.

Is there any solution to this?
Reply With Quote


  #4  
Old 01-04-2017, 02:40 AM
Inheritance's Avatar
Inheritance Inheritance is offline
CORSAIR Beta Team
 
Join Date: Jul 2013
Location: Somewhere in Texas
Posts: 5,311
POST ID # = 884986
Inheritance Reputation: 41
Default

are you typing your email in or are you using an action?
__________________
Colors of the RAINBOW shine so bright!
USER IS NOT A CORSAIR EMPLOYEE
Come Join My Discord =(^.^)= [iCUE Guide]
Corsair USER Forums is NOT Corsair Tech Support
Reply With Quote


  #5  
Old 01-04-2017, 08:20 AM
TobyMak TobyMak is offline
WUBALUBADUBDUB
TobyMak's PC Specs
 
Join Date: Jan 2017
Location: DENMARK
Posts: 3
POST ID # = 885035
TobyMak Reputation: 10
Default

just typing, i have thought of assigning an action to the atpersand, but i don't have any good keys to apply the action to.
Reply With Quote


  #6  
Old 01-05-2017, 06:37 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 885163
Toasted Toasted Reputation: 108
Default

Can you try the keyboard on another computer? Does it do the same thing?
Reply With Quote


  #7  
Old 01-05-2017, 04:39 PM
eazy123 eazy123 is offline
Registered User
eazy123's PC Specs
 
Join Date: Oct 2012
Location: NORWAY
Posts: 14
POST ID # = 885272
eazy123 Reputation: 10
Default

Quote:
Originally Posted by TobyMak View Post
just typing, i have thought of assigning an action to the atpersand, but i don't have any good keys to apply the action to.
I found out what was causing the delay on my pc.

Im running two monitors.

On the second monitor Im running different system apps, one of them is Asus GPUTweakII.

I noticed everytime I was hitting altgr+2 that makes @, it was changing profiles on GPUTweakII.

I closed down the program, problem solved!

Maybe you have a app running that is responding to that combo on the keyboard and causing the delay, like on my pc.
Reply With Quote


  #8  
Old 01-05-2017, 05:32 PM
terabyte's Avatar
terabyte terabyte is offline
CORSAIR Beta Team
terabyte's PC Specs
 
Join Date: Sep 2014
Location: Italy
Posts: 4,360
POST ID # = 885281
terabyte Reputation: 44
Default

What an odd problem, glad you figured it out! And thanks for sharing the solution, I have seen a couple of other peoples having the same problem with @.
Reply With Quote


  #9  
Old 01-07-2017, 10:55 AM
TobyMak TobyMak is offline
WUBALUBADUBDUB
TobyMak's PC Specs
 
Join Date: Jan 2017
Location: DENMARK
Posts: 3
POST ID # = 885585
TobyMak Reputation: 10
Default

Quote:
Originally Posted by eazy123 View Post
I found out what was causing the delay on my pc.

I noticed everytime I was hitting altgr+2 that makes @, it was changing profiles on GPUTweakII.

I closed down the program, problem solved!

Maybe you have a app running that is responding to that combo on the keyboard and causing the delay, like on my pc.
i am running the exact same program, i just turned of the keyboard shortcuts and it worked :D thank you so much :D
Reply With Quote


Reply

Tags
atpersand, delay, input lag, k70 lux rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.