The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-30-2018, 01:05 PM
devinvisible devinvisible is offline
Registered User
devinvisible's PC Specs
 
Join Date: Apr 2018
Posts: 5
POST ID # = 952763
devinvisible Reputation: 10
Sigh.. H100i v2 fan screw holes don't align with holes on the radiator

Hi all,

New here and purchased a H100i v2 as my first AIO. I've run into an unusual issue that I haven't seen anyone else report yet so I'm hoping it's me doing something wrong with a simple fix.

When I attempt to screw the fans that came with the product to the radiator, the screw holes on the fans don't seem to line up with the holes on the radiator. This is most easily seen when simply trying to screw in opposite corners on the fan. I tried rotating the fan a quarter turn, using the other fan, swapping to the other fan mounting location on the same side, and swapping to the mounts on the opposite side. The fan never seemed to line up.

There must be something I'm missing... right? Any thoughts?
Reply With Quote


 

Tags
fan, h100i v2, screw holes

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.