The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Casque (Headset)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-18-2019, 02:05 PM
Khwyk Khwyk is offline
Registered User
Khwyk's PC Specs
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1015023
Khwyk Reputation: 10
Default support de casque détecte comme un casque void impossible

J'ai un support de casque corsair ST100 RGB qui est branche sur ce support de casque j'ai aussi de branche mon Corsair Gaming VOID Pro USB noir.
sauf que Windows me détecte mon support de casque comme un casque a part entière.
Sur le logiciel ICUE les deux sont détecte et quand je veux activer l'option VOID sur mon clavier Corsair STRAFE RGB je n'ai aucune lumière qui sort sur l'option micro comme pour le visualiseur du playback.

J'ai déjà essayer de désinstaller mes pilotes et de le réinstaller , j'ai aussi désinstaller l'application et la réinstaller aussi mais toujours le même problème.
Attached Images
File Type: png Son.png (20.3 KB, 4 views)
File Type: png ICUE.png (574.8 KB, 4 views)
Reply With Quote
  #2  
Old 08-19-2019, 04:38 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 904
POST ID # = 1015103
Corsair Brice Reputation: 10
Default

Bonjour,

Le ST100 RGB est détecté comme un casque car celui-ci comprend un DAC audio (carte son)

Le Void est il bien configuré en périphérique par défaut ?
Reply With Quote
  #3  
Old 08-19-2019, 04:57 AM
Khwyk Khwyk is offline
Registered User
Khwyk's PC Specs
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1015106
Khwyk Reputation: 10
Default

Le VOID est bien configuré en périphérique par défaut et impossible de lancer un test audio sur le support de casque meme quand je branche mon casque sur le support j'ai un message qui m'indique qu'il est impossible de lire la tonalite de test.
Alors que quand j'effectue le même test mais que mon casque le test ce passe sans problème.
Reply With Quote
  #4  
Old 08-20-2019, 03:52 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 904
POST ID # = 1015221
Corsair Brice Reputation: 10
Default

Bonjour,

Le mode RGB fonctionne t'il sur le ST100 est déconnecté ?

Si oui, essayez de rebrancher le ST100 ensuite, iCUE prend en compte le premier périphérique audio connecté.
Reply With Quote
  #5  
Old 08-20-2019, 04:42 AM
Khwyk Khwyk is offline
Registered User
Khwyk's PC Specs
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1015222
Khwyk Reputation: 10
Default

Bonjour

Le mode RGB fonctionne correctement et le VOID aussi quand je débranche mon ST100 et que je branche mon casque sur ma tour.
Le VOID fonctionne aussi après avoir rebranche mon ST100.

Mais le VOID ne fonctionne pas si je décide de brancher mon casque sur les ports USB du ST100.
Reply With Quote
  #6  
Old 08-20-2019, 11:01 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 904
POST ID # = 1015246
Corsair Brice Reputation: 10
Default

Bonjour,

Votre problème est que le logiciel et Windows associe le ST100 en tant que premier périphérique audio ce qui empêche le logiciel d'identifier proprement le VOID.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.