The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-15-2017, 12:28 PM
cc5050 cc5050 is offline
Registered User
 
Join Date: Mar 2016
Posts: 5
POST ID # = 891378
cc5050 Reputation: 10
Default Lights no longer work

I have had this keyboard for a bit over a year now, and have never experience this issue before. I have changed the USB port to each of the ones on my computer, and plugged both USBs when necessary, but it didn't work.

Since last week the lights on my keyboard have not been working. Only the caps lock light, scroll lock and numlock work. The lights work only when I am on the corsair utility engine, and as soon and i alt-tab or close the app, the lights switch off.

It is set for start on startup, and I also have a profile set to default.






Last edited by cc5050; 02-15-2017 at 12:36 PM.
Reply With Quote


  #2  
Old 02-15-2017, 12:59 PM
Corsair Henry's Avatar
Corsair Henry Corsair Henry is offline
Corsair Employee
Corsair Henry's PC Specs
 
Join Date: Oct 2013
Location: Corsair HQ
Posts: 1,403
POST ID # = 891385
Corsair Henry Reputation: 14
Default

Try force updating the firmware again. Have you tried plugging it into another USB port?

I am not sure which model you have, but here is a BIOS switch near the cord, can you check to see if it's not on BIOS mode?
Reply With Quote


  #3  
Old 02-15-2017, 04:22 PM
cc5050 cc5050 is offline
Registered User
 
Join Date: Mar 2016
Posts: 5
POST ID # = 891402
cc5050 Reputation: 10
Default

Quote:
Originally Posted by Corsair Henry View Post
Try force updating the firmware again. Have you tried plugging it into another USB port?

I am not sure which model you have, but here is a BIOS switch near the cord, can you check to see if it's not on BIOS mode?

sometimes the BIOS works when i have the app open, but once i close it with the X button, not minimise or cancel background processes, it switches the lights off.

i have tried every USB port a few times now
Reply With Quote


  #4  
Old 02-15-2017, 04:59 PM
cc5050 cc5050 is offline
Registered User
 
Join Date: Mar 2016
Posts: 5
POST ID # = 891403
cc5050 Reputation: 10
Default

Quote:
Originally Posted by Corsair Henry View Post

I am not sure which model you have,

I Have a K70 RGB
Reply With Quote


  #5  
Old 02-16-2017, 07:06 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 891466
Toasted Toasted Reputation: 108
Default

Did you try the force firmware update?

Right click the notifications tray icon and see what profile CUE is on.
Reply With Quote


  #6  
Old 02-17-2017, 11:01 AM
cc5050 cc5050 is offline
Registered User
 
Join Date: Mar 2016
Posts: 5
POST ID # = 891644
cc5050 Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Right click the notifications tray icon and see what profile CUE is on.
It worked! It was set on the wrong profile, but i'm not sure what caused it to change.


thanks for the help!
Reply With Quote


  #7  
Old 03-08-2018, 11:57 AM
kenobe kenobe is offline
Registered User
 
Join Date: May 2015
Posts: 4
POST ID # = 943959
kenobe Reputation: 10
Default Same Problem

Same issue, but I only have one profile - Default.

When I play around in the Lightings Library I can see all the patterns work.

I drag one up to Lighting Effects, then when I click on the Lighting Effects area all the lights go out!

Pretty sure this has been happening since the last update.

UPDATE - the ONLY Library scheme that works is Static. It still doesn't work when I set it in Lighting Effects. All the other options in Lightings Library aren't working now?!? If I completely close CUE I get the default lights.

Last edited by kenobe; 03-09-2018 at 06:48 PM.
Reply With Quote


Reply

Tags
k70, k70 error, k70 key wont light up

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.