The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-02-2019, 03:23 PM
Vale Panzer Vale Panzer is offline
Registered User
Vale Panzer's PC Specs
 
Join Date: Sep 2019
Posts: 2
POST ID # = 1020001
Vale Panzer Reputation: 10
Default Beleuchtungsfehler LL120

Hallo Corsair Team,

hab mir dieses Jahr mal nen neuen PC mit schöner Corsair ausstattung bei Mindfactory gekauft. Leuchten tut auch alles ganz schhön... zumindest anfangs.

Als ich alles neu hatte hat alles problemlos geklappt doch zufälligerweise klappt es seit dem letzten Update nicht mehr so gut.

Wenn ich den PC gestartet habe, läuft alles einwandfrei aber nach einigen Profilwechseln fangen 4 lüfter an die Leuchtanimation voll aus zu leuchten.

Wenn ich den PC ne weile aus habe bzw nur de Beleuchtung abschalte fängt es sich irgendwann wieder und leuchtet normal.

Dazu leuchtet an einem Lüfter eine oder zwei LEDs grün bei der "Bogen" beleuchtung die sich aber auch wieder dach neu starten oder Beleuchtung aus machen fangen.

DAZU: Wenn das ganze mal besonders lustig ist, leuchtet es sogar noch n paar Minuten nach dem Herunterfahren des PCs.

Setup:

X9 LL120 an 2 RGB Hubs weiter zum Commander Pro
Die Aktuellste ICUE Software: 3.20.80
Windows 10 Build 18362

Liegt dass jetzt an der Software oder am Lüfter und wie kann ich dass am besten raus finden?

Vielen Dank im voraus!

LG Vale
Reply With Quote
Reply

Tags
icue, ll120, ll120 color change

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.