The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-25-2019, 03:26 AM
cyril cyril is offline
Registered User
 
Join Date: Mar 2018
Posts: 8
POST ID # = 991286
cyril Reputation: 10
Default Disabæe Switch Profile on Scimitar?

Hello,

Is there a way to disable the top button on the scimitar mouse so it doesn't switch profile when I press the top button?

Especially in PvP, I may sometimes misclick and then my key bindings are different all of a sudden and that is a mess :)

Thank you in advance for your answers.

Regards,

Cyril

P.S.: Whooops, misspelled "disable" in the title. Impossible to edit it. Sorry :(

Last edited by cyril; 01-25-2019 at 03:59 AM. Reason: Added a P.S.
Reply With Quote


  #2  
Old 01-25-2019, 07:03 PM
Corsair Nick's Avatar
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 943
POST ID # = 991371
Corsair Nick Reputation: 39
Default

You definitely can if you're running iCUE on your system. Open the software, select your Scimitar at the top of the window, select the actions Actions tab on the left, and locate the Action listed for Profile Switching. If no actions are listed, add a new Action with the "+" symbol, select "Disable" from the dropdown menu (macro by default), and finally set it to the profile button. After that, you are set.
Reply With Quote


Reply

Tags
button, profile, scimitar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.