The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-24-2011, 03:56 PM
SyncError SyncError is offline
Registered User
SyncError's PC Specs
 
Join Date: Feb 2011
Posts: 43
POST ID # = 490784
SyncError Reputation: 10
Sad HS1 USB Crackling...

I've been having trouble with my HS1 USB headset. Whenever I install the Corsair drivers (CD or website), I get audio crackling and high pitch squealing when no sounds are played. The odd thing is that whenever I use the drivers provided by Microsoft/Windows I get no crackling whatsoever. My onboard sound is fine, with and without the drivers. My motherboard has the latest BIOS version. I restored the BIOS to default settings. Tried every USB port. Used compressed air on the inside of the case. Tried everything. I still get crackling and high pitch squealing. I'm starting to think audiodg.exe is the culprit though... I opened task manager and noticed that whenever there's some form of audio being played by a program, like a browser playing a YouTube video or a song playing in Windows Media Player, audiodg.exe increase to around 11mb and the crackling and high pitch squealing stops. But after I close said program, audiodg.exe returns to 10mb and the crackling and high pitch squealing reappears. I've tried performing a fresh install of Windows and installing ONLY the Corsair audio drivers to see if the drivers were conflicting with another program or driver, but the crackling is still present. Windows update hasn't solved the problem either. I tried the headset on my laptop and I get the same exact problem. Once the Corsair drivers are installed, the crackling and high pitch squealing returns. I highly doubt it's the headset itself because the audio is crystal clear with Microsoft's drivers installed. I played around with the headset's settings and noticed that whenever I turn monitoring on the crackling and high pitch squealing is completely gone. When monitoring is on however, my mic becomes ultra sensitive and I can hear everything that's going on around me. As a gamer I use my mic often and I can barely hear what's going on around me while playing because of the noise the mic is picking up, which is odd because the room I'm in is dead silent. So I'm forced to turn monitoring off. It seems like a driver problem. I'd also like to note that the dpc latency is incredibly high (4000µs) whenever a windows sound plays. The latency is normal (~200µs) when an audio stream plays. Any ideas? Is there a driver update planned?

My system specs are in my profile.

EDIT: I just noticed that when I have Dolby Headphone enabled, the crackling is worse and that's what causes the dcp latency spikes. With it off, I still get crackling but no spikes.

Last edited by SyncError; 02-24-2011 at 04:06 PM.
Reply With Quote


 

Tags
audiodg, crackling, dpc, hs1, latency

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.