The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-25-2014, 08:08 AM
denn4550 denn4550 is offline
Registered User
denn4550's PC Specs
 
Join Date: May 2014
Posts: 3
POST ID # = 712142
denn4550 Reputation: 10
Question Corsair H80i Temp problems.

Hey everybody!!

I have this weird problem that my idle temp is normal for being a watercooled cpu. When i stress test my cpu its getting WAAAAAAAAAAAY too hot.

What can i do? Checked thermal paste, pump etc. Ill upload some screenshots. Corsair link and speedfan is not showing the same temps? Is that normal?
Attached Images
File Type: png stressteest.PNG (835.0 KB, 225 views)
File Type: png idletemp.PNG (717.2 KB, 265 views)
File Type: png idletempspeedfan.PNG (2.6 KB, 263 views)
Reply With Quote


  #2  
Old 05-25-2014, 01:55 PM
denn4550 denn4550 is offline
Registered User
denn4550's PC Specs
 
Join Date: May 2014
Posts: 3
POST ID # = 712172
denn4550 Reputation: 10
Default

Buuuuuuump
Reply With Quote


  #3  
Old 05-26-2014, 08:32 AM
denn4550 denn4550 is offline
Registered User
denn4550's PC Specs
 
Join Date: May 2014
Posts: 3
POST ID # = 712260
denn4550 Reputation: 10
Default

Guess i just have to buy a new one....
Reply With Quote


Reply

Tags
cpu, h80i, idle, stress, temp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.