The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-17-2019, 04:16 PM
Wilfried Wilfried is offline
Registered User
Wilfried's PC Specs
 
Join Date: Oct 2019
Posts: 3
POST ID # = 1021595
Wilfried Reputation: 10
Default Corsair Void Pro USB - Sound problem after ICUE installed

I bought this new headset and it was perfectly working before i installed the ICUE software.
After that i still can talk with the microphone but i dont have sound anymore. The headset is correctly pick up on windows. When i choose my laptop speakers if the headset is plugged in or not, they work. But when i choose the Corsair all is quiet i cant still hear the 3 bip when i plug it in. I tried to launch a music but windows dont see any audio device.

You can see it on the pictures (in French)
Attached Images
File Type: jpg probleme casque.JPG (110.5 KB, 171 views)
File Type: jpg probleme casque 2.JPG (76.7 KB, 178 views)
Reply With Quote


 

Tags
pro, problem, sound, usb, void

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.