The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-29-2019, 04:19 AM
Rishav Rishav is offline
Registered User
 
Join Date: Jul 2019
Posts: 32
POST ID # = 1016005
Rishav Reputation: 10
Default PSU VS UPS overout

Hi

Today i am Facing very interesting issue. I m using Antec 650w neo classic modular psu.

And i have backup ups cyberpower BU1000e which is 600w ups.

When i m using my computer normal for everyday task. And suddenly electricity cut happened. My pc won't get shutdown immediately.

And today when i was using furmark benchmark test to test my OVERCLOCK gpu and electricity cut happened.

My pc didn't survive by UPS. It got shutdown/closed as soon as electricity gone.

My 600w ups didn't worked in this situation

Does anyone have idea why my ups didn't give power during running of furmark benchmark test.

It's weird

What i m suspecting that psu was drawing more than 600w during the benchmark test and my ups had limitation of 600w and it didn't survived.


My specs are
I5 8600k
Z390 a pro mobo
Msi rtx 2080 Gaming trio
Reply With Quote


  #2  
Old 08-29-2019, 01:53 PM
William1 William1 is offline
Registered User
William1's PC Specs
 
Join Date: Nov 2014
Location: Virginia
Posts: 80
POST ID # = 1016049
William1 Reputation: 11
Default

Weak battery in the UPS?

I have a 1500W UPS in my electronics closet. The laser printer is in there and it draws close to 2000W peak when printing. The UPS supplies it (though it beeps).
Typically, when a UPS fails to supply a load, it is because the batteries are failing.

Have you load tested the UPS for output and project 'on battery' runtime?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.