The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Gehäuse (Cases)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-07-2018, 02:23 AM
Gaugonaut87 Gaugonaut87 is offline
Registered User
 
Join Date: Dec 2018
Posts: 2
POST ID # = 984134
Gaugonaut87 Reputation: 10
Default Bitte Hilfe bei corsair Omega spec RGB Gehäuse

Hallo, hoffe es kann mir jmd helfen. Bin ein Absoluter Neuling in sachen PC :(.

Habe mir das Gehäuse Omega Spec RGB geholt und alles soweit gut die Lüfter, Streifen im Front Panel, Wasserkühlung H100i platinum und der RAM (VENGEANCE RGB PRO) Leuchten beim Start des PC in Regenbogenmodus.

Habe mir die iCUE Software geladen und installiert und dort erkennt die Software leider nur die Wasserkühlung :( also keinen Ram, kein Gehäuse und keine Lüfter, warum ist das so?

Hoffe es kann mir jmd Helfen.

DAnke
Reply With Quote
  #2  
Old 02-03-2019, 08:51 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,993
POST ID # = 992529
Bluebeard Reputation: 46
Default

Hi Gaugonaut87,

hast du das Problem beheben können? Falls nein, hast du neben der Wasserkühlung auch die Lighting Node Pro mit einem freien USB Header am Mainboard verbunden?

Grüße
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.