The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-09-2019, 04:37 PM
CubicPoison CubicPoison is offline
Registered User
 
Join Date: Apr 2018
Posts: 2
POST ID # = 1010710
CubicPoison Reputation: 10
Default Dark Core SE wireless goes to sleep too fast

Does anyone else have this issue or know how to fix it? Recently, my Dark Core SE wireless mouse started going to sleep mode after about 1-2 minutes not in use. I've changed the sleep time in iCUE multiple times to 20 minutes, 30 minutes etc. but it doesn't affect the mouse at all.
Reply With Quote


  #2  
Old 07-09-2019, 09:18 PM
Guttleif Guttleif is offline
Registered User
Guttleif's PC Specs
 
Join Date: Mar 2019
Posts: 21
POST ID # = 1010739
Guttleif Reputation: 10
Default

that is a bug in the icue software I've even let my exchange because of the error. The same again
Reply With Quote


  #3  
Old 07-10-2019, 10:42 AM
Gr3GoR Gr3GoR is offline
Registered User
Gr3GoR's PC Specs
 
Join Date: Jul 2019
Posts: 8
POST ID # = 1010776
Gr3GoR Reputation: 10
Default

same here.
Is Corsair already working on a solution? I'll probably write another ticket ..
Reply With Quote


  #4  
Old 07-10-2019, 12:23 PM
Apophis3 Apophis3 is online now
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 586
POST ID # = 1010789
Apophis3 Reputation: 12
Default

I've posted a fix about this in another thread, guess you missed it.

The issue is from the profiles. You need to delete you existing soft profiles and remake them, with the desired Sleep setting.

If using HW profile, then update the Sleep setting, and save it to the mouse.

After the firmware update, the Sleep setting was set to being really short.
Reply With Quote


  #5  
Old 07-11-2019, 12:23 AM
Broritos Broritos is offline
Registered User
Broritos's PC Specs
 
Join Date: Mar 2019
Posts: 7
POST ID # = 1010817
Broritos Reputation: 10
Default

Quote:
Originally Posted by Apophis3 View Post
I've posted a fix about this in another thread, guess you missed it.

The issue is from the profiles. You need to delete you existing soft profiles and remake them, with the desired Sleep setting.

If using HW profile, then update the Sleep setting, and save it to the mouse.

After the firmware update, the Sleep setting was set to being really short.
This doesn't work. I've already posted i the other thread with an update.
I've realized that every time you plug the cable in to charge the mouse, when you unplug it the sleep settings get changed somehow and the mouse goes to sleep after 3 mins.

Doesn't matter if you save the profile to hardware settings or not.
Reply With Quote


  #6  
Old 07-11-2019, 12:00 PM
Apophis3 Apophis3 is online now
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 586
POST ID # = 1010838
Apophis3 Reputation: 12
Default

Because when you unplug it is changing profile, because you just changed from wired mode (which will use a soft profile in preference to a HW one) to wireless mode. It's crazy crap like this that drove me crazy, and it was doing this to me as well, until I did the following:

1) Made sure the soft profile is NOT FIRST on the list in iCUE. I moved it to the bottom.
2) I moved my desired hardware profile to being FIRST in iCUE.
3) I made all my changes and saved it to the mouse regarding Sleep settings.

Things worked well, tho I would still get some weirdness on occasion, despite my soft profile matched my HW1 profile, so I did this:

4) To insure this doesn't happen to me again, I simply deleted ALL my soft profiles.

Now I can plug and unplug it all day long and I don't get any changed settings.
Reply With Quote


  #7  
Old 07-12-2019, 10:10 AM
Broritos Broritos is offline
Registered User
Broritos's PC Specs
 
Join Date: Mar 2019
Posts: 7
POST ID # = 1010936
Broritos Reputation: 10
Default

Quote:
Originally Posted by Apophis3 View Post
Because when you unplug it is changing profile, because you just changed from wired mode (which will use a soft profile in preference to a HW one) to wireless mode. It's crazy crap like this that drove me crazy, and it was doing this to me as well, until I did the following:

1) Made sure the soft profile is NOT FIRST on the list in iCUE. I moved it to the bottom.
2) I moved my desired hardware profile to being FIRST in iCUE.
3) I made all my changes and saved it to the mouse regarding Sleep settings.

Things worked well, tho I would still get some weirdness on occasion, despite my soft profile matched my HW1 profile, so I did this:

4) To insure this doesn't happen to me again, I simply deleted ALL my soft profiles.

Now I can plug and unplug it all day long and I don't get any changed settings.
Yes, but the whole point of iCUE is for software profiles. I have a profile for lights on and another profile for lights off that I can switch between using the profile switch button on the Dark Core SE.

Either the new iCUE update or the new firmware broke it as this was not happening previously. I should not have to purposely limit the features of my mouse that I paid for just to have a temporary fix. I'm surprised that no Corsair staff has even responded to this thread either.
Reply With Quote


  #8  
Old 07-12-2019, 08:31 PM
Apophis3 Apophis3 is online now
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 586
POST ID # = 1011017
Apophis3 Reputation: 12
Default

Quote:
Originally Posted by Broritos View Post
Yes, but the whole point of iCUE is for software profiles. I have a profile for lights on and another profile for lights off that I can switch between using the profile switch button on the Dark Core SE.

Either the new iCUE update or the new firmware broke it as this was not happening previously. I should not have to purposely limit the features of my mouse that I paid for just to have a temporary fix. I'm surprised that no Corsair staff has even responded to this thread either.
You can turn lights on/off in HW proifiles too and switch between them, using the Power Saving Mode option or with modded Lighting settings. You don't need soft profiles to do this. But hey, if you want to use them, go right ahead. Just delete your existing soft profiles, and remake them, and your sleep issue should go away.

Or not. I don't have this issue anymore with current iCUE and firmware.

As for the mods not replying, I can't speak for them.
Reply With Quote


  #9  
Old 07-13-2019, 03:40 AM
Gr3GoR Gr3GoR is offline
Registered User
Gr3GoR's PC Specs
 
Join Date: Jul 2019
Posts: 8
POST ID # = 1011038
Gr3GoR Reputation: 10
Default

Since the last ICUE update you can no longer adjust the colors individually (the plus sign is missing) so it's not just that the mouse goes into sleep mode too fast. we need a software fix update. and no transitional solutions.
Reply With Quote


  #10  
Old 07-13-2019, 05:22 AM
faceline faceline is offline
Registered User
faceline's PC Specs
 
Join Date: Jul 2019
Posts: 2
POST ID # = 1011044
faceline Reputation: 10
Default

Yep, maybe its more like a software bug. Did you try updating your software or maybe try downgrading it.
Reply With Quote


  #11  
Old 07-15-2019, 04:22 AM
Broritos Broritos is offline
Registered User
Broritos's PC Specs
 
Join Date: Mar 2019
Posts: 7
POST ID # = 1011294
Broritos Reputation: 10
Default

Quote:
Originally Posted by faceline View Post
Yep, maybe its more like a software bug. Did you try updating your software or maybe try downgrading it.
It's definitely software related since it started happening from the latest firmware update.
Reply With Quote


  #12  
Old 08-22-2019, 04:48 PM
CubicPoison CubicPoison is offline
Registered User
 
Join Date: Apr 2018
Posts: 2
POST ID # = 1015427
CubicPoison Reputation: 10
Default

Bumping. This is still an issue.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.