The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-05-2019, 10:24 PM
boydsoule boydsoule is offline
Registered User
boydsoule's PC Specs
 
Join Date: Feb 2018
Location: Anchorage, AK
Posts: 11
POST ID # = 1017050
boydsoule Reputation: 10
Default Can't get 4 of my fans to light up

I reset my windows which deleted all programs but when I saved my profile in Link it only saved my keyboard profile. Now out of my 6 LL fans only 2 are lighting up.

I have my fans set up like this https://imgur.com/YYVINmV


The Corsair logo is working on the side and front.
the bottom 2 LL fans are working in the front but the front-top, top and 1 back fan will not light up now.

Any ideas?
Reply With Quote


  #2  
Old 09-06-2019, 08:05 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,519
POST ID # = 1017114
DevBiker Reputation: 88
Default

Check in iCUE to make sure that the channel is configured for the correct number and type of fans on it.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 09-06-2019, 09:22 PM
boydsoule boydsoule is offline
Registered User
boydsoule's PC Specs
 
Join Date: Feb 2018
Location: Anchorage, AK
Posts: 11
POST ID # = 1017199
boydsoule Reputation: 10
Default

I have channel 1 set up as LL RGB 6 fans and channel 2 as SP RGB 1 fan for the corsair case logo
Reply With Quote


  #4  
Old 09-25-2019, 01:21 AM
boydsoule boydsoule is offline
Registered User
boydsoule's PC Specs
 
Join Date: Feb 2018
Location: Anchorage, AK
Posts: 11
POST ID # = 1019213
boydsoule Reputation: 10
Default

Anyone have any suggestions?
Reply With Quote


  #5  
Old 09-25-2019, 02:07 AM
Zotty's Avatar
Zotty Zotty is offline
CORSAIR Beta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 3,051
POST ID # = 1019214
Zotty Reputation: 52
Default

Hi buddy.. is it Fans 1 and 2 that are working ok?.. as in the one plugged into ports 1 & 2 on the RGB Fan LED Hub?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.