The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-23-2019, 10:19 AM
noperative noperative is offline
Registered User
noperative's PC Specs
 
Join Date: Jul 2019
Posts: 3
POST ID # = 1012203
noperative Reputation: 10
Default Single LED on Vengence PRO RGB not working.

Just built a new machine and I have a single LED on one of the sticks not working. Its a an eyesore in a good looking build.
Attached Images
File Type: jpg white.jpg (860.6 KB, 25 views)
Reply With Quote


  #2  
Old 07-25-2019, 09:02 PM
Corsair Kevin's Avatar
Corsair Kevin Corsair Kevin is offline
Corsair Employee
Corsair Kevin's PC Specs
 
Join Date: Aug 2018
Posts: 159
POST ID # = 1012545
Corsair Kevin Reputation: 10
Default

Hi noperative, have you attempted to force a firmware update on the sticks through iCUE? Also, if you can, can you move the stick to another slot and see if the problem persists? Thank you!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.