The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-17-2019, 12:11 PM
Harry1203 Harry1203 is offline
Registered User
Harry1203's PC Specs
 
Join Date: Dec 2018
Location: England
Posts: 8
POST ID # = 1011584
Harry1203 Reputation: 10
Sad Fans "Stuck" on one colour

Hey. Over the last few months I've been getting a problem with iCue of all my exhaust LL fans being stuck on the previous setting, and not changing with the rest of my fans when I change my settings on iCue.

I suppose it's comparable to a stuck pixel, as the rest of my products (Case, Cooler, Keyboard and half of the fans) all switch, but these don't. Eventually it will, but it usually takes a long while.

I was wondering if anyone knows a fix? I could try and replug everything in again. although I'm hoping there's a software fix as the cable management was very hard.

Anyway. If you have any input thanks very much.
Reply With Quote
Reply

Tags
corsair, fans, icue, ll, rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.