The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-18-2018, 11:27 PM
frankalexandre frankalexandre is offline
Registered User
 
Join Date: Mar 2018
Posts: 1
POST ID # = 945417
frankalexandre Reputation: 10
Default H100iV2 not being detected anymore

Was working fine but now nothing is show on Corsair Link. I cant uninstall the software to reinstall. Got Installation failed error code 0x80070643. Downloaded SUV and H100i V2 is there. Also tried to remove the small USB header from the pump. Got a windows sound when removing and reconecting but still nothing shows up. No error on device manager. Please help.
Using Windows 10 Pro updated with fall creators.
Reply With Quote


  #2  
Old 03-18-2018, 11:31 PM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,246
POST ID # = 945418
DevBiker Reputation: 88
Default

1) Did you try to disable/re-enable in Device Manager. Yes, I know that you said that there was no error. Try to disable/re-enable it anyway.
2) Did you completely exit Link and make sure that the service was also stopped? You may need to use Task Manager to end the Corsair Link Service process.
3) Do you have fast boot enabled with Windows 10? Can you Disable it?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.