The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-08-2020, 04:10 PM
PonyXpress's Avatar
PonyXpress PonyXpress is offline
Registered User
 
Join Date: Mar 2020
Posts: 4
POST ID # = 1037202
PonyXpress Reputation: 10
Default icue quits running for no reason

I've had icue running for some time now with no issues. Starting today, I noticed that it was not running and I had to restart it. It works fine, after I lock my Windows 10 pc and come back, it's no longer running again. Nothing has changed on my pc for a while now, other than normal Microsoft os updates.

version is 3.26.95

log attached.

When it's running, I have no issues and it works as expected.

Anyone else having this issue?
Attached Files
File Type: zip icuelog.zip (180.1 KB, 12 views)
Reply With Quote
  #2  
Old 03-08-2020, 06:48 PM
RockandGrohl RockandGrohl is offline
Registered User
 
Join Date: Sep 2018
Posts: 13
POST ID # = 1037227
RockandGrohl Reputation: 10
Default

I'm getting this today, but it's on the previous release, 3.25.60

Seems iCue is broken!
Reply With Quote
  #3  
Old 03-10-2020, 02:10 AM
Naomarius Naomarius is offline
Registered User
 
Join Date: Mar 2020
Posts: 4
POST ID # = 1037371
Naomarius Reputation: 10
Default I'm having the same issue

I checked my logs against yours and I'm having very similar crashes.

Welcome to have a look I'm sure it's a weird issue with latest icue software.

Exception code: 0xc0000005 = memory access violation so I imagine on waking up windows crashes icue trying to update hardware to re-apply your icue settings on wake.
Attached Files
File Type: log 2020-03-10T01-45-36.log (37.3 KB, 11 views)

Last edited by Naomarius; 03-10-2020 at 02:18 AM. Reason: More info
Reply With Quote
  #4  
Old 03-10-2020, 09:41 AM
PonyXpress's Avatar
PonyXpress PonyXpress is offline
Registered User
 
Join Date: Mar 2020
Posts: 4
POST ID # = 1037393
PonyXpress Reputation: 10
Default

Where is Corsair Tech Support?? Don't they monitor this forum and provide support??
Reply With Quote
  #5  
Old 03-10-2020, 11:13 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 8,701
POST ID # = 1037405
DevBiker Reputation: 94
Default

Quote:
Originally Posted by PonyXpress View Post
Where is Corsair Tech Support?? Don't they monitor this forum and provide support??
This is a forum for users to help users. While Corsair folks are here occasionally, if you require tech support, you should submit a ticket.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote
  #6  
Old 03-10-2020, 06:35 PM
PonyXpress's Avatar
PonyXpress PonyXpress is offline
Registered User
 
Join Date: Mar 2020
Posts: 4
POST ID # = 1037456
PonyXpress Reputation: 10
Default

Ticket submitted and I also gave them this thread link.
Reply With Quote
  #7  
Old 03-21-2020, 05:49 PM
PonyXpress's Avatar
PonyXpress PonyXpress is offline
Registered User
 
Join Date: Mar 2020
Posts: 4
POST ID # = 1038443
PonyXpress Reputation: 10
Default

After going back and forth, I sent them my debug log and pointed them to this thread where others have reported the same thing, and I uninstalled, tried to install an older version, all of that to no avail. Now they want me to install a app to collect more data, which will not do. I have offered to collect logs, dumps, etc manually, but I will not install anything else on my system.

I encourage all of you to open a ticket as well. maybe then they will sort it out and fix it.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.