The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > USB Flash Drives

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-09-2020, 11:06 PM
awtoner awtoner is offline
Registered User
 
Join Date: Jan 2020
Posts: 2
POST ID # = 1030740
awtoner Reputation: 10
Default Write speed slows after minutes

Corsair Flash Voyager GTX 1 TB
Lenovo T470 and T480 computers, both with internal SSD's
Windows 10 on both
Copying a 100 or 300 GB TrueCrypt file from the internal SSD to the USB stick

Write speeds to start at 300 MB/s - fantastic.
Speed slows to 60-90 MB/s after a few minutes. Please see attached screenshots.
If I pause the transfer and resume, the speed briefly spike back up before quickly returning to the slower speed.

I had an issue with another manufacturer's USB stick write speed last year which was tied to it being formatted exFAT instead of NTFS. My Voyager was already formatted NTFS, but I tried exFAT as well. Speeds still slow after a few minutes.

It seemed like the write speeds stayed fast longer on the first try of the day but got slower in less time if I retried copies. The Voyager gets warm to the touch during these writes. Thinking perhaps it was related to heating, I tried to cool the Voyager but this didn't help.

I've searched other forums which had several suggestions:
Am I using USB 3.X not 1.0/2.0? Yes.
Tried different USB ports? Yes.
Is it just the cache running out? Clearly not if the transfer speed is fast for a few minutes at 300 MB/s.
I've tried disabling write cache on the drive.
Do I have a background process or antivirus slowing things down? No, the Task Manager shows relatively low CPU and memory utilization. I've also tried booting into safe mode.
I've tried two computers.

Corsair claims 190-470 MB/s max write speed. The single file I'm using should be much faster than many small files.

I'm hesitant to do a hardware swap under warranty unless this is a known issue. I haven't exhaustively updated drivers, BIOS, etc. I was hoping for some guidance before investing a lot more time.

Thanks.
Attached Images
File Type: jpeg T470 after break 20200104-121415.jpeg (16.8 KB, 8 views)
File Type: png T480 again 200104-093148.png (9.5 KB, 8 views)
File Type: png T480 original 20191225-142110.png (9.5 KB, 9 views)
Reply With Quote


  #2  
Old 01-17-2020, 03:30 PM
xclock xclock is offline
Registered User
xclock's PC Specs
 
Join Date: Dec 2011
Posts: 130
POST ID # = 1031758
xclock Reputation: 10
Default

any update on this? did you contact support team. It seems throttling issue but don't think so.thanks for posting this.
__________________
Sorry for my bad english
Reply With Quote


  #3  
Old 01-17-2020, 03:35 PM
awtoner awtoner is offline
Registered User
 
Join Date: Jan 2020
Posts: 2
POST ID # = 1031759
awtoner Reputation: 10
Default

I have a case open with Corsair support. The agent is suggesting a hardware swap under warranty, but has not cited any known issues with hardware or software. I am waiting to initiate the hardware swap thinking that it isn’t a hardware issue.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.