The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-09-2016, 11:50 AM
civ civ is offline
Registered User
civ's PC Specs
 
Join Date: Jul 2016
Location: United Kingdom
Posts: 1
POST ID # = 861699
civ Reputation: 10
Default TX650M noise under load

I've had this PSU for 4 years and recently noticed that it has started to make an odd noise whenever there is even slight CPU load (>10%). The noise occurs for anything that causes usage to increase including playing video and scrolling webpages that contain non-text (images, flash elements etc.).

Here's a short recording of the noise, this was just from playing and pausing a video on Youtube which caused CPU usage to increase from ~5% to 15-25%. link (noise starts around 2 seconds in)

If I put my hand under the PSU I can feel the fan speed increase when the noise kicks in which makes me think it's a fan issue. I'm pretty sure there's not any problems with other components (including CPU fan which I suspected first but it's not that). Any advice regarding this problem? Is it just wear and tear from regular use, or is it a genuine fault?

Update:
I did some stress testing on the CPU and it seems like it's GPU load that causes the noise, not the CPU. Also I tried stopping the fan when the noise was happening and stopping the fan didn't seem to pause the noise. So the problem seems to be with the internals of the PSU.

Last edited by civ; 07-09-2016 at 05:05 PM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.