The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-05-2016, 01:33 PM
Jamesd Jamesd is offline
Registered User
Jamesd's PC Specs
 
Join Date: Nov 2013
Posts: 49
POST ID # = 840798
Jamesd Reputation: 10
Default Old link commander windows 10 options

Is it possible to get the old link commander unit working on Windows 10? I know the link commander isn't supported on the latest version of the link software but is there anyway to get version 2.7 working on Windows 10?
Reply With Quote


  #2  
Old 03-05-2016, 05:49 PM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 840844
red-ray Reputation: 81
Default

I suspect your best option is to use CL 3.2.5742
Reply With Quote


  #3  
Old 03-06-2016, 04:55 AM
Jamesd Jamesd is offline
Registered User
Jamesd's PC Specs
 
Join Date: Nov 2013
Posts: 49
POST ID # = 840917
Jamesd Reputation: 10
Default

Thanks for the reply, does that version work with the old commanader? I noticed on the download page it said 2.7 was the latest version that worked with the old commander. I will download it and give it a try.
Reply With Quote


1 members found this post helpful.
  #4  
Old 03-06-2016, 05:28 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 840920
red-ray Reputation: 81
Oops The download page is incorrect

Quote:
Originally Posted by Jamesd View Post
Thanks for the reply, does that version work with the old commanader? I noticed on the download page it said 2.7 was the latest version that worked with the old commander.
Quote:
Originally Posted by red-ray View Post
I have 4 x CLCC + 1 x old Link Commander and I also have the a beta release of CL. Dustin has just given me the OK to post:

The post CL 3.2.5695 beta reported all of my 4 x CLCC + 1 x old Link Commander
Yes, see http://forum.corsair.com/forums/showthread.php?p=794533 for highlights of the whole story of confusion. I suspect you can deduce my true view on CL4 failing to support the old commander.

Quote:
Originally Posted by red-ray View Post
  • Not supporting the old Commander is a strange decision given it takes SIV < 40 lines of C to support it.
Corsair could be far clearer about the CL releases that the old Commander will work with. If you look at http://forum.corsair.com/forums/showthread.php?p=691510 the same post says "10/08/2015 - Corsair Link Software Update Version 3.2.5742 ... Supports the original Commander unit" and "The latest version to support the Commander unit is Link v2.7.5361." . It's isn't even correct as the old commander works using CL 3.1.5667 .

Last edited by red-ray; 03-06-2016 at 08:07 AM.
Reply With Quote


  #5  
Old 03-07-2016, 03:56 PM
Jamesd Jamesd is offline
Registered User
Jamesd's PC Specs
 
Join Date: Nov 2013
Posts: 49
POST ID # = 841168
Jamesd Reputation: 10
Default

Nice! I installed version CL 3.2.5742 and it seems to be working, well working as well as it ever did before ;)

Its pretty poor that the old commander isn't supported in version 4 though! There never has been 100% software for the old commander and now there never will be.

Thanks for the assistance red-ray :)
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.