The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 05-28-2003, 07:06 PM
cjthom cjthom is offline
Registered User
 
Join Date: May 2003
Location: Shropshire
Posts: 50
POST ID # = 57694
cjthom Reputation: 10
Default

Everything is set to optimum performance (400MHz) except for the timings. I also increased the voltage by 0.1V for good measure.

Regards

Chris
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigabyte GA-8IK1100 Rev. 1 with 2 sets of TWINX512-3200LLPT question mjrtoo Memory 9 06-11-2004 07:52 PM
Gigabyte 8iK1100 & Over 2gb of RAM ArtOfGlory Memory 1 04-23-2004 03:08 AM
Compatibility question for Gigabyte and MSI MBs mweisner1989 Memory 4 04-02-2004 11:14 AM
P4C800 Corsair Twinx512 3200LL crash problem orbitribe Memory 3 03-01-2004 12:09 PM
Gigabyte GA7N400 Nforce2 & Corsair RAM Voltage Question Nimits Memory 1 02-02-2004 06:34 PM


All times are GMT -4. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.