The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-28-2016, 12:12 PM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 833753
red-ray Reputation: 81
Default AX760i +12 Current and Power

I have my AX760i sitting on my desk with just a PSU tester connected so that it powers up. The Power in is 0 W and the Power out is 0 W, so why is +12 reported as 6 A and 56 W please?

Quote:
Attached Images
File Type: png CL4 AX760i.png (253.1 KB, 889 views)
Reply With Quote


  #2  
Old 02-16-2016, 05:47 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 837332
red-ray Reputation: 81
Arrow It seems the AX860i also has similar reporting.

Quote:
Originally Posted by Bryman View Post
That does not add up
It seems the AX860i also has similar reporting.
Reply With Quote


  #3  
Old 03-01-2016, 04:08 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 840018
red-ray Reputation: 81
Thumbs down It seems the AX860i also has similar reporting

It seems the AX860i also has similar reporting, see http://forum.corsair.com/forums/showthread.php?p=840014.

I feel Corsair should have responded by now.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.