View Single Post
  #7  
Old 06-14-2019, 04:57 PM
Snappera Snappera is offline
Registered User
 
Join Date: Jan 2017
Posts: 7
POST ID # = 1007997
Snappera Reputation: 10
Default

Quote:
Originally Posted by lizhu27 View Post
Ok it seems that I've managed to fix the polling rate problem. What I did is going to the bios settings ->advanced settings-> CPU configurations ->Disable C states>save and exit.
Now my mouse polling rate is set at 1000hz, no stutter/fps drops at all in any games.
Hope this helps.
This worked for me too mate. I wish there was a better fix though as this reduces the power saving of the PC.
Reply With Quote