View Single Post
  #5  
Old 06-06-2019, 08:50 AM
lizhu27 lizhu27 is offline
Registered User
 
Join Date: Jun 2019
Posts: 3
POST ID # = 1007126
lizhu27 Reputation: 10
Default

Ok it seems that I've managed to fix the polling rate problem. What I did is going to the bios settings ->advanced settings-> CPU configurations ->Disable C states>save and exit.
Now my mouse polling rate is set at 1000hz, no stutter/fps drops at all in any games.
Hope this helps.
Reply With Quote