View Single Post
  #2  
Old 07-22-2019, 08:05 PM
James1966 James1966 is offline
Registered User
James1966's PC Specs
 
Join Date: Apr 2018
Posts: 22
POST ID # = 1012143
James1966 Reputation: 10
Default

Did you try under settings in iCUE click on your memory and uncheck Enable Full Software ? Remove any lighting effects you save for the memory.. I notice I had to check mine as MSI Mystic light wanted to control my memory over iCUE

Also pay attention the Enable SDK as well ...
Reply With Quote