View Single Post
Old 04-29-2019, 09:30 AM
Yanta Yanta is offline
Registered User
Yanta's PC Specs
Join Date: Jan 2018
Posts: 60
POST ID # = 1002942
Yanta Reputation: 10
Default Fan reports 0 after moving to a new case

I can't seem to catch a break.

I ripped out all my Commander Pro's and went back to motherboard controlled fans, only to find on the MSI XPower Gaming AC motherboards the EXS_FANx headers to not respond to temp changes. Whether it is a faulty motherboard I don't know but two of them are doing the same thing. So had to go back to Commander Pro's with Windows hanging every time PC is woken from sleep.

I purchased a new case. Mapped the fan placements on each of the CPros and moved everything to the new case. Connections in the new case are 100% identical to the old case.

Yet, CorsairLink now reports the CPU fan speed as ZERO.

I'm at my wits end with this stuff. I just want a system that works, cools and does what's expected of it. If it's not one thing it's another.

Operationally, everything seems to be behaving as it should. Fans speeds for case fans are showing and responding to temp changes. The thermal sensors are reporting temps. CPU fans respond to temp changes, but speed is shown as 0.

I replaced the USB Cable.
I swapped the fans on the pump headers.
I swapped C/Pro connections
I tried different motherboard USB ports.
I reset my BIOS, Upgraded and downgraded it. I made sure the CPU and pump fans were set to PWM and also tried Auto.
I put the pump connector on the CPU_FAN header but C/Link refuses to detect the H115i at all if I do that.
I upgraded and downgraded C/Link. I installed C/Link from a clean windows that had never had C/Link on it.

This is driving me nuts. Why would moving parts to a new case stop C/Link from reporting the fan speed?
Reply With Quote