View Single Post
  #33  
Old 02-15-2019, 01:06 PM
LimelightLenny LimelightLenny is offline
Registered User
 
Join Date: Feb 2019
Posts: 3
POST ID # = 994352
LimelightLenny Reputation: 10
Default

Quote:
Originally Posted by Iunchbox View Post
Just wanted to post detailed instructions for those who are still struggling:

1. Open iCue Software
2. Right click on the icon in your taskbar, then right click the iCue logo from the list and select properties
3. Click on the compatibility tab then click on the "Change high DPI settings" button
4. Check off the second box that says "Override high DPI scaling behavior" and choose "System (Enhanced)" from the dropdown.
5. Open task manager and end iCue software, then reopen it and move it to your desired screen which will scale properly
Thanks so much. I was hoping someone would do a step by step. This worked for me.

Last edited by LimelightLenny; 02-15-2019 at 01:09 PM.