View Single Post
  #36  
Old 10-06-2019, 02:02 AM
DPayne1987 DPayne1987 is offline
Registered User
DPayne1987's PC Specs
 
Join Date: Oct 2019
Posts: 1
POST ID # = 1020405
DPayne1987 Reputation: 10
Default Possible Workaround

Sooo... Had the same problem, and tried all mentioned "fixes" but I stumbled onto a fix during my frustration!! So I'll try to explain what I did. I'm on Win10 Pro BTW.

Go to Settings > System > Display.

You'll see all your monitors there right? So for me I wanted ICue to open up (CORRECTLY) on my smaller main MSI Display and not my 4K TV. MSI was already set to "Make this my main display" it'll be checked and grayed out. Here's what I did. I clicked the image at the top for my TV, went to the before mentioned check box, made it my main display, (donno if this had a part in its fix, but I then opened ICue, it popped up on my TV with the right scaling, closed ICue, went back to my settings, and chose my MSI display again and set it back to default display, re-opened ICue, and IT WORKED!! Correct scale and everything. Hope I explained it well enough for everyone to follow and that it works for you too!!