View Single Post
  #5  
Old 11-29-2018, 01:28 PM
Levzi Levzi is offline
Registered User
Levzi's PC Specs
 
Join Date: May 2007
Posts: 121
POST ID # = 982731
Levzi Reputation: 10
Default

Quote:
Originally Posted by c00lkatz View Post
Have you checked this:

"msconfig, boot tab, advanced options, uncheck the maximum memory if it is limited."

Pulled from this link:
https://social.technet.microsoft.com...um=w7itproperf


As for the UEFI BIOS, does it not have a legacy boot mode you can enable? Most of them do, especially older boards.

I have tried the max memory option, checked it and put in 8gb then unchecked it, didn't help :(

Now the BIOS legacy mode, that is an option, so if I use that and boot to legacy memtest might work properly ?
Reply With Quote