View Single Post
  #22  
Old 03-13-2018, 04:14 PM
nosgr nosgr is offline
Registered User
 
Join Date: Jan 2017
Posts: 1
POST ID # = 944701
nosgr Reputation: 10
Default

Quote:
Originally Posted by chris777 View Post
Doing the following seems to have fixed it for me.

Compatibility Tab for the CUE Exe

Setting Override High DPI scaling behaviour to System Enhanced.
Same still exists, even with the last update.

I've got one 1080p and one 4K monitor.

The cris777's solution worked for me but i think that you must fix it with an update.
Reply With Quote