View Single Post
  #1  
Old 08-20-2019, 07:59 PM
bl4C bl4C is offline
Registered User
bl4C's PC Specs
 
Join Date: Aug 2012
Posts: 8
POST ID # = 1015289
bl4C Reputation: 10
Thumbs up SOLVED: new RM850 > computer not starting up

Hi all,

There seems to be an issue with my new RM850 (2019) I just got for a new computer:
When connecting the 24pin ATX to a new Asus Crosshair VIII Hero motherboard, the motherboard's RGB LEDs light up, and also the start button on the motherboard. But when trying to start up (by pressing this integrated start button on the motherboard, or the case button) nothing happens

Here are some things I tried:
- Paperclip+fan method test is OK > so the PSU delivers power (also the LEDs light up).
- When connecting the 24pin ATX to my older Asus Crosshair VI Hero, I have the same effect (and it works fine with a HX750i).
- When connecting the 24pin ATX of my HX750i to my new Asus Crosshair VIII Hero, it starts without any problem.

There seems to be something wrong the RM850 receiving the 'start signal' from the motherboard ?
By using the paperclip method and leaving the paperclip in the 24pin ATX connector (from the backside), I've been able to start the motherboard, boot and install windows ... But I have a feeling that this is not how it should be ;)

Any idea's why this is happening, is there something I can do about it ?
Attached Images
File Type: jpg RM850 paperclip.jpg (862.5 KB, 17 views)

Last edited by bl4C; 08-23-2019 at 05:06 PM. Reason: problem solved
Reply With Quote