View Single Post
  #6  
Old 04-30-2019, 08:37 AM
Yanta Yanta is offline
Registered User
Yanta's PC Specs
 
Join Date: Jan 2018
Posts: 59
POST ID # = 1003056
Yanta Reputation: 10
Default

Quote:
Originally Posted by c-attack View Post
1) You are not using the H115i fan splitter and connected the radiator fans to one of the Commander Pro controllers or to the motherboard. The fan controller is empty and thus reads zero. You cannot read fan speed from the internal fan controller through the BIOS. This is normal and expected.
The fans are most certainly connected to the fan splitter. The fans are not connected to the CPro or the motherboard.

Quote:
Originally Posted by c-attack View Post
2) Hardware problem - The fans are connected to the H115i splitter, but still no speed reading. Most often this is a bad fan speed wire. Try swapping the two fan connections. Only one of them is the control fan and the other takes the same speed signal. If still nothing, try another 4 pin PWM fan on the 4 pin slot and see if it registers. It seems like the fans are running, so a blown internal fan controller seems out.
I had the same thought with the wire - so I replaced both fans (I have lots of spares). Same result.

"I swapped the fans on the pump headers." from the OP.. I should have said "splitter" not pump headers.

The fans are definitely running, and speed up and slow down as temps change

Quote:
Originally Posted by c-attack View Post
3) Software glitch - This would be a strange one and I don't remember anything ever this specific, but then these things are often strange. It seems like you have already tried reinstalling the software. We could try installing iCUE on a temporary basis. It won't overwrite Link. It would overwrite CUE2 for keyboards/mice. I think this is the least likely possibility and would not spend any time messing with the software until we rule out the two factors above. It also could be the most difficult to diagnose.
I'm not fond of iCue. It's 900mb... that's massive... It uses 6% ave CPU all the time. And it runs 4 processes. CLink runs two processes uses < 1% ave CPU and takes up 45mb. Much more efficient.

Lol, and up until now, it has worked for me on 10 PCs extremely well. iCue on the other hand is like CAM..

What irritates me is that all I did was move parts to a new case. This is issue did not exist in the old case, and we certainly can't blame the case. I was so damned meticulous with the move I wrote down where every cable was plugged in and duplicated it in the new case.

Anyway, just for the sake of the test, I restored my Clink free image and installed iCue. As you can see, it too does not report the fans speeds.


Last edited by Yanta; 04-30-2019 at 08:55 AM.
Reply With Quote